WinPE installation bleibt hängen vor dem Domain Join

Moderator: jknoth

Antworten
StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

WinPE installation bleibt hängen vor dem Domain Join

Beitrag von StadtWN » 18. Sep 2019, 11:11

Hallo,

bei der Installation eines Fujitsu Celsius Notebooks funktioniert es bis zum Boot von PEAgent Windows. Hier bleibt die Installation stehen. Es werden auch keine weiteren Log Einträge geschrieben. STRG + L und STRG + C funktionieren leider nicht.

17.09.2019 11:15:37 [PEAgent] [WinPE] Rebooting client...
17.09.2019 11:15:37 [PEAgent] [WinPE] PreOS Package execution stop. Rebooting client in 0 seconds.
17.09.2019 11:15:34 [PEAgent] [WinPE] Finished execution of Matrix42\OsPackages\PxeOffAndReboot\1.0 package.
17.09.2019 11:15:22 [PEAgent] [WinPE] Start to execute Matrix42\OsPackages\PxeOffAndReboot\1.0 package.
17.09.2019 11:15:18 [PEAgent] [WinPE] Finished execution of Matrix42\OsPackages\WindowsInstallation\4.6 package.
17.09.2019 11:04:44 [PEAgent] [WinPE] Start to execute Matrix42\OsPackages\WindowsInstallation\4.6 package.
17.09.2019 11:04:39 [PEAgent] [WinPE] Finished execution of Matrix42\OsPackages\DriverIntegration\2.6 package.
17.09.2019 11:04:39 [PEAgent] [WinPE] Using the drivers: 'CELSIUS H980_win10x64.zip' for vendor 'FUJITSU' and model 'CELSIUS H980'.
17.09.2019 11:03:17 [PEAgent] [WinPE] Start to execute Matrix42\OsPackages\DriverIntegration\2.6 package.
17.09.2019 11:03:13 [PEAgent] [WinPE] Finished execution of Matrix42\OsPackages\DiskPartitioning\3.8 package.
17.09.2019 11:03:13 [PEAgent] [WinPE] Hard disk formating/partitioning successful.
17.09.2019 11:02:51 [PEAgent] [WinPE] Start to execute Matrix42\OsPackages\DiskPartitioning\3.8 package.
17.09.2019 11:02:47 [PEAgent] [WinPE] Finished execution of Matrix42\OsPackages\HardwareInfo\2.5 package.
17.09.2019 11:02:38 [PEAgent] [WinPE] Start to execute Matrix42\OsPackages\HardwareInfo\2.5 package.

Jetzt sollte der Domain Join kommen. Wie kann ich den Fehler eingrenzen? Einen LAN Treiber habe ich dem WinPE schon hinzugefügt dann ist die Installation angelaufen. Siehe Log.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

MaMa82
Beiträge: 298
Registriert: 10. Jun 2011, 13:56
Kontaktdaten:

Re: WinPE installation bleibt hängen vor dem Domain Join

Beitrag von MaMa82 » 18. Sep 2019, 11:44

Hallo,

die Netzwerktreiber für das Windows 10 sind ebenfalls in der CELSIUS_H980_win10x64.zip enthalten? (ich hoffe Du hast hier das SCCM bzw. DriverDeployment Package von Fujitsu genutzt)

Alle notwendigen Variablen für den DomainJoin sind ebenfalls gesetzt?

Sieht für mich aus, als fehlen die NIC Treiber in ZIP.
Grüße MaMa82


PS: EDV steht nicht für "Elektronische Datenverarbeitung", sondern vielmehr für "ENDE DER VERNUNFT"! :roll:

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: WinPE installation bleibt hängen vor dem Domain Join

Beitrag von StadtWN » 18. Sep 2019, 16:53

Hallo MaMa82,

das war die Lösung. Herzlichen Dank.
Es fehlte der Treiber der NIC.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste