Seite 1 von 1

Windows.old Ordner nach PXE Installation vorhanden

Verfasst: 26. Sep 2019, 16:23
von marcel.frank
Hallo zusammen,

wir haben seit neustem das Phänomen das nach einer Installation über PXE anschließend der Windows.old Ordner zu finden ist.

Dieser sollte doch eigentlich durch die DiskPartitioning nicht zu finden sein. Die Festplatte sollte ja eigentlich formatiert werden.

Danke schonmal für eure Hilfe! :)

Re: Windows.old Ordner nach PXE Installation vorhanden

Verfasst: 26. Sep 2019, 16:38
von Joachim Bienwald
Hi Marcel

Kann es sein, das es überhaupt nichts von der Installation kommt, sondern vom Windows Update? Üblicherweise erstellt Windows bei einem "Major-Update" so ein Backup-Verzeichnis.

Gruß
Joachim

Re: Windows.old Ordner nach PXE Installation vorhanden

Verfasst: 28. Sep 2019, 20:48
von Frank Dethlefsen
Moin!

Vielleicht wird ja auch ein aufgezeichnetes Installationsabbild verwendet, in dem es den Windows.old Ordner warum immer gibt.

Re: Windows.old Ordner nach PXE Installation vorhanden

Verfasst: 30. Sep 2019, 13:38
von marcel.frank
Hallo zusammen,

erstmal Danke für die Antworten.

Ich denke nicht das das es von einem Windows Update kommt, da dieser Ordner sofort anwesend ist nach einer PXE Installation.

Der einzige Inhalt darin ist folgende Ordner Struktur: C:\Windows.old\ProgramData\Matrix42\Logs\UAF
Der UAF Ordner ist dann aber leer.... Auch mit eingeblendeten versteckten Dateien und Systemdateien.

Das mit dem Systemabbild muss ich auch verneinen. Das ist nicht der Fall.

Meine Vermutung liegt so langsam eher auf der Festplattenverschlüsselung...Da diese noch nicht all zu lange eingeführt wurde und ungefähr gleich lange das Problem existiert.
Und zwar wird seit neustem mit Kaspersky verschlüsselt. Kann es sein das Empirum hier ein Problem hat die verschlüsselte Platte zu formatieren bei der PXE Neuinstallation?

Im Anhang noch ein Screenshot von den DiskPartitioning Variablen.