Seite 1 von 1

Win7 Installation scheitert wegen Treibern

Verfasst: 28. Jul 2010, 11:21
von trymon
Hallo,

ich bin gerade dabei einen Toshiba S11-11G mit Windows 7 zu installieren.
Dazu habe ich ein Hardwareprofil angelegt mit allen notwendigen Treibern. Es gibt allerdings zwei Treiber, durch welche die Installation abgebrochen wird. Windows meldet dazu folgendes:

windows setup could not install one or more boot-critical drivers

Wie kann ich dieses Problem lösen, da ich nicht bei jedem dieser Modelle die Treiber manuell nachinstallieren möchte.

Re: Win7 Installation scheitert wegen Treibern

Verfasst: 28. Jul 2010, 17:12
von EmpirumUser
Hallo trymon,

ein paar Fragen um den Fehler einzugrenzen.
welche Empirum Version setzt Ihr ein ?
Habt Ihr den neusten Kernel im Einsatz?
Um welche Treiber handelt es sich genau ?
Welche Bios Einstellungen sind gesetzt AHCI, IDE other ?

Gruß
EmpirumUser

Re: Win7 Installation scheitert wegen Treibern

Verfasst: 02. Aug 2010, 11:26
von trymon
Hallo,

hat sich mittlerweile erledigt. Die Treiber waren defekt, darum scheiterte die Installation.

Re: Win7 Installation scheitert wegen Treibern

Verfasst: 09. Aug 2010, 13:25
von Sebastian.Schmitt
Hallo,
das gleiche Problem haben wir mit einem E6410 und Windows 7 64Bit (die 32Bit Installation funktioniert einwandfrei, genauso wie die XP-Installation)

Das ganze mit dem neusten Empirum V12 R2 HF1 und neustem Kernel.

Egal, was im BIOS eingestellt ist (AHCI, RRT, IDE...), es kommt die Meldung

"Windows Setup could not install one or more boot-critical drivers. To install
Windows, make sure that the drivers are valid, and restart the installation"

Festplattentreiber schließe ich eigentlich aus, da ich innerhalb der PE, über die das Setup läuft, auf die Festplatten zugreifen kann :?:

Anbei das Setup-Log

Gruß



Sebastian

Re: Win7 Installation scheitert wegen Treibern

Verfasst: 11. Aug 2010, 13:50
von kad
Hallo

Also wir hatten das selbe Problem auch und bei uns lag es definitiv an den Festplatten Treiber bzw am AHCI Controller Driver.
Nachdem die Treiber entfernt wurden, hatten wir das Problem nicht mehr.

Die AHCI treiber kann man dann als SW Paket nach der Installation von Win 7 mitgeben.

Gruss

Re: Win7 Installation scheitert wegen Treibern

Verfasst: 24. Aug 2010, 14:02
von MalteK
Wie wertvoll doch dieses Forum ist. Habe über fehlende, veraltete, falsche,... Treiber nachgedacht. Aber über zu viele? Niemals.

Vielen Dank!

Re: Win7 Installation scheitert wegen Treibern

Verfasst: 16. Dez 2010, 20:41
von pluto007
Hallo,

so ähnlich ist es bei uns auch - nur ist mir noch nicht klar welcher Treiber evtl. zu viel sein sollte...

Das ganze passiert unter Empirum V12 R2 HF1.
Hardware: DELL E5510
OS: WIN 7 64Bit Pro
Ein Hardwareprofil ist ja von Emirum her vorhanden, ich hab mal probiert den von DELL verfügbaren PE-Treiber im Bereich SCSI einzuinden - hilft aber auch nichts...?

Egal, was im BIOS eingestellt ist (AHCI, IDE...), es kommt immer die Meldung

"Windows Setup could not install one or more boot-critical drivers. To install
Windows, make sure that the drivers are valid, and restart the installation"

Kann man irgendwo nachsehen welcher Treiber zu diesem Zeitpunkt fehlt? Eine Installation ohne Empirum manuell von der Win7 DVD läuft auf der gleichen Hardware problemlos durch...

Hat noch irgendwer eine Idee?

Danke an alle.

Grüße
Markus