Empirum Advanced Agent via WEB fails

Antworten
CL-IT
Beiträge: 3
Registriert: 19. Mär 2015, 08:05
Kontaktdaten:

Empirum Advanced Agent via WEB fails

Beitrag von CL-IT » 20. Mär 2015, 14:12

Hi there,

I have an issue with laptops sending their XML inventory files to the central server. Within the LAN they are working fine but if we configure the client to use the web server on a public IP they fail to send the files.
Is there a log on the client side where I can find the reason for failing?
Or do you have any other suggestions to find out why it fails?

I have already verified the creation of the XML files and the WEB server can be reached for sure.

Regards,
Ronald.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7409
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum Advanced Agent via WEB fails

Beitrag von Hendrik_Ambrosius » 23. Mär 2015, 11:21

Does the PC receive software packages and does it report the installation (swdepot-log) if connected via http?
Did you try a reinstallation of the subdepot-package yet?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

CL-IT
Beiträge: 3
Registriert: 19. Mär 2015, 08:05
Kontaktdaten:

Re: Empirum Advanced Agent via WEB fails

Beitrag von CL-IT » 23. Mär 2015, 12:12

Hendrik,

Requesting a software package results in a failure. "Server connection not available"
Is there a log file somewhere with details?

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7409
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum Advanced Agent via WEB fails

Beitrag von Hendrik_Ambrosius » 23. Mär 2015, 18:15

I guess that´s the reason why.
To get more details run debugview in global/kernel mode on the client as described here:
http://helpfiles.matrix42-web.de/2014_E ... =debugview
Keep the logging running for 2 agent check intervals.
If the messages do not make sense to you post the log here.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

CL-IT
Beiträge: 3
Registriert: 19. Mär 2015, 08:05
Kontaktdaten:

Re: Empirum Advanced Agent via WEB fails

Beitrag von CL-IT » 26. Mär 2015, 15:19

Hendrik,

Your suggestion has helped, running DEBUG presented the problem;
[1880] ComSMBSessionManager.cpp(221):ERROR SMB Session Manager Fehler beim Aufbau der Verbindung zu \\194.113.244.87\Configurator$\Packages mit Benutzer rhs\srv.dehze01.matrix42. Fehlernr. : 53. The network path was not found.
I will take this up with my colleagues as they build the XML files with this config.

Regards,
Ronald.

Antworten

Zurück zu „Inventory“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast