Self-Extracting Install for EmpInv

Antworten
Benutzeravatar
ctearney
Beiträge: 171
Registriert: 21. Feb 2014, 04:14
Wohnort: Dallas, Texas
Kontaktdaten:

Self-Extracting Install for EmpInv

Beitrag von ctearney » 26. Sep 2016, 23:54

I have created two self-extracting installers for initial deployment of the agent into our environment (agent & inventory). The agent installs fine but the Inventory halts half way thru looking for "EmpInvScan_Windows.xml". I recall having this problem before and a modification to the Setup.inf files was done to resolve but I can not remember the exact fix.

the call out to the file is line 206 (using Notepad ++).
1:..\..\..\..\User\EmpInvScan_Windows.xml, %System%\Empirum\, USEFILENAME , 0

Has anyone seen this before and recall how to fix?

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7410
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Self-Extracting Install for EmpInv

Beitrag von Hendrik_Ambrosius » 27. Sep 2016, 07:11

It is trying copy the the file from the configurator$\user directory which probably is not part of your archive.
So I would copy the XML file to the source directory (one level above the INSTALL folder) and modify the copy command like this for the archive only:
1:EmpInvScan_Windows.xml, %System%\Empirum\, USEFILENAME , 0
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Benutzeravatar
ctearney
Beiträge: 171
Registriert: 21. Feb 2014, 04:14
Wohnort: Dallas, Texas
Kontaktdaten:

Re: Self-Extracting Install for EmpInv

Beitrag von ctearney » 29. Sep 2016, 18:45

Making that adjustment worked. Thank you!

Antworten

Zurück zu „Inventory“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast