Grundlegende Vorgehensweise von ER

CSchlingmann
Beiträge: 41
Registriert: 07. Mär 2012, 09:05
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von CSchlingmann » 18. Jan 2013, 09:17

Habe nun den Vista Treiber vom Notebook heruntergeladen und wie beschrieben gestetet.
Manuell geladener Treiber hat funkiert. Habe anschließend eine IP bekommen.

Habe nun den Treiber in Empirum eingebunden und als WinPEVista "getestet" makiert. Nun steht der Treiber in der Liste mit einem grünen Haken unter PE Vista.

Nun habe ich ein WinPE Injection ausgeführt und das PXE Image neu erstellt.

Dennoch kommt beim Laden des Restores die Aufforderung ein Image anzugeben, so, als ob man die GUI manuell öffnet.

Kann man nachgucken, ob der Treiber wirklich eingebunden ist?

CSchlingmann
Beiträge: 41
Registriert: 07. Mär 2012, 09:05
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von CSchlingmann » 18. Jan 2013, 10:37

Ich habe gerade einmal die winpe2.inf durchschaut um zu sehen, was alles so passiert.

Habe dabei einmal die Debugzeile Echo Number of Macs (Zeile 251) aktiviert.

Resultat beim boot: Bumber of MACs: 0
All MAC Adresses:



wie es aussieht, wird die Netzwerkkarte immernoch nicht gefunden.

CSchlingmann
Beiträge: 41
Registriert: 07. Mär 2012, 09:05
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von CSchlingmann » 18. Jan 2013, 11:09

Ich habe noch gesehen, dass eine Empirum/Drv/wpedrv.cmd gesucht wird.. und wenn ausgeführt wird.

Diese Datei gibt es nicht... unter X:/...

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von StadtWN » 18. Jan 2013, 11:35

Diese Fehlermeldung kommt bei mir auch.
Kann Befehl nicht ausführen. Fehler 2!
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7414
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Grundlegende Vorgehensweise von ER

Beitrag von Hendrik_Ambrosius » 18. Jan 2013, 19:17

Ich gehe mal davon aus dass Sie Empirum 14.2 einsetzen?

Gucken Sie mal die setup.inf unter Empirum\empinst\wizard\pedrvinject\ an.
Gibt es dort z.B. die Sektion
[GetX64Empirum142RootDir] ?
Sonst haben Sie hier eine falsche Version und ich oder der Support können einen Patch bereitstellen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

StadtWN
Beiträge: 546
Registriert: 26. Okt 2007, 12:41
Wohnort: Waiblingen
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von StadtWN » 20. Jan 2013, 13:57

Die Sektion gibt es bei mir. Kann ich überprüfen ob der Richtige Treiber geladen wurde? Gleiches Problem wie CSchlingmann.
Gruß
Ralf Reich

--------------------------------
Empirum V18.0.3, Windows Server 2016, SQL 2014 Express

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7414
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Grundlegende Vorgehensweise von ER

Beitrag von Hendrik_Ambrosius » 20. Jan 2013, 14:30

Wenn der richtige Treiber geladen wurde kann man den Client anpingen.

Gucken Sie doch mal ob der Treiber im WIM-File drin ist indem Sie das Image per ImageX mounten:
http://technet.microsoft.com/en-us/libr ... 10%29.aspx
z.B.
ImageX.exe /mountrw c:\empirum\Empinst\Wizard\Source\winpe2\ISO\x86\winpe.wim 1 %TEMP%\PEMOUNT
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

CSchlingmann
Beiträge: 41
Registriert: 07. Mär 2012, 09:05
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von CSchlingmann » 21. Jan 2013, 07:56

Guten morgen,

ja, wir setzte Empirum V14.2 ein...

habe in der genannten setup.inf nur [GetX64Empirum140RootDir]. Können Sie mir den Patch bereitstellen, oder soll ich den Support kontaktieren?

Gruß
CSchlingmann

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7414
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Grundlegende Vorgehensweise von ER

Beitrag von Hendrik_Ambrosius » 21. Jan 2013, 09:55

Versuchen Sie vor dem Kontaktieren des Supports erst mal diese Datei:
https://www.box.com/shared/ea5v35gb0lv38ljtscn0
Hinterher dann wieder Inject + Bootdisk neu erstellen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

CSchlingmann
Beiträge: 41
Registriert: 07. Mär 2012, 09:05
Kontaktdaten:

Re: Grundlegende Vorgehensweise von ER

Beitrag von CSchlingmann » 21. Jan 2013, 12:17

Juhuu :)

Der Restore hat funktioniert. Es lag wohl an der nicht aktualisierten setup.inf.

Was mir wieder aufgefallen ist, dass die setup.inf vom Empirum Easy Recovery 14.2 nicht richtig durchläuft. In der Fehlermeldung steht, dass ERMountGui.exe nicht geöffnet werden kann. Will ich das manuell starten kommt, dass eine Konfigurationsdatei nicht gelesen werden kann.

Ist es möglich, die setup.inf vom Paket bereitzustellen?

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7414
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Grundlegende Vorgehensweise von ER

Beitrag von Hendrik_Ambrosius » 21. Jan 2013, 12:53

Die setup.inf zum Paket müßte doch auf Ihrem Server sein?!
Hatte diesen Fall noch nicht, vielleicht am besten einen Incident dazu eröffnen wenn kein anderes Feedback im Forum kommt?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Gesperrt

Zurück zu „Easy Recovery“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast