Nach Office 2013 Installation Inv. nicht mehr möglich

Antworten
d.mathern
Beiträge: 5
Registriert: 23. Okt 2012, 09:24
Kontaktdaten:

Nach Office 2013 Installation Inv. nicht mehr möglich

Beitrag von d.mathern » 23. Nov 2012, 15:23

Hallo Community,

Nach der Installation von Office 2013 Professional Plus kann ich das Inventory nicht mehr anstoßen. Es kommt nach kurzer Zeit die Meldung von Windows, dass Empirum Inventory nicht mehr funktioniert.

Debug View konnte mir irgendwie nicht wirklich etwas aussagekräftiges mitteilen.

Nachdem ich aber in der XML Datei die einzelnen "ScanScopes" nacheinander ausgeschaltet habe konnte ich den Fehler eingrenzen.
Wenn ich <Scope RemoveExisting="1" Scan="0">InvLicenseKey</Scope> den Scan auf "0" stelle, läuft die Inventarisierung durch.
Ansonsten stürzt das System ab.
Die Deinstallation von Office brachte den ursprünglichen Zustand nicht zurück.

Viele Grüße

Dominik Mathern
Dateianhänge
EmpInventory.png
(49.74 KiB) 99-mal heruntergeladen
DebugView.png
(48.03 KiB) 77-mal heruntergeladen

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7552
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Nach Office 2013 Installation Inv. nicht mehr möglich

Beitrag von Hendrik_Ambrosius » 23. Nov 2012, 16:16

Eröffnen Sie dazu bitte einen Incident.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

JeeCay
Beiträge: 190
Registriert: 23. Apr 2009, 15:40
Wohnort: Schüttorf
Kontaktdaten:

Re: Nach Office 2013 Installation Inv. nicht mehr möglich

Beitrag von JeeCay » 26. Nov 2012, 08:05

Bitte die Lösung hier posten, wäre sehr nett :)

d.mathern
Beiträge: 5
Registriert: 23. Okt 2012, 09:24
Kontaktdaten:

Re: Nach Office 2013 Installation Inv. nicht mehr möglich

Beitrag von d.mathern » 30. Nov 2012, 13:26

Hi,

wollte den Beitrag mal aktualisieren:
die von Ihnen beschriebene Störungsmeldung wurde an unsere Entwicklung weitergeleitet. Sobald eine Lösung in Form eines Patches oder Hotfixes zur Verfügung steht, werden wir Sie informieren.
Also heißt es abwarten.

Viele Grüße

Dominik Mathern

JeeCay
Beiträge: 190
Registriert: 23. Apr 2009, 15:40
Wohnort: Schüttorf
Kontaktdaten:

Re: Nach Office 2013 Installation Inv. nicht mehr möglich

Beitrag von JeeCay » 30. Nov 2012, 14:03

d.mathern hat geschrieben:Hi,

wollte den Beitrag mal aktualisieren:
die von Ihnen beschriebene Störungsmeldung wurde an unsere Entwicklung weitergeleitet. Sobald eine Lösung in Form eines Patches oder Hotfixes zur Verfügung steht, werden wir Sie informieren.
Also heißt es abwarten.

Viele Grüße

Dominik Mathern
Danke für die Rückmeldung...

Sind ja super Neuigkeiten :?

d.mathern
Beiträge: 5
Registriert: 23. Okt 2012, 09:24
Kontaktdaten:

Re: Nach Office 2013 Installation Inv. nicht mehr möglich

Beitrag von d.mathern » 07. Dez 2012, 08:42

Hallo,

es gibt Neuigkeiten.

uns wurde ein Hotfix zukommen gelassen für Version Empirum v14 SP2 Patch 0 (14.2.0).
Der Hotfix behebt das Problem.

Bei Version 15 tritt das Problem nicht auf.

Wer interesse daran hat, schickt mir bitte eine pm, dann stelle ich es zur Verfügung.

Viele Grüße

Dominik Mathern

Antworten

Zurück zu „Inventory“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste