Probleme beim InventoryScan nach Upgrade auf V15

Antworten
der_molch
Beiträge: 42
Registriert: 11. Feb 2010, 15:30
Kontaktdaten:

Probleme beim InventoryScan nach Upgrade auf V15

Beitrag von der_molch » 12. Mär 2013, 16:15

... wir haben ein kleines Problem, seit dem Upgrade von V14 auf V15 funktioniert das Inventarisieren nicht mehr korrekt,
es tritt mit dem DebugView folgende Fehlermeldung auf: ( wie können wir das Problem beheben ? )


00001731 188.88380432 [14884] MATRIXINVENTORY: Pulse :60000
00001732 188.88389587 [14884] MATRIXINVENTORYReading novell login settings
00001733 188.89266968 [14884] Werte:0
00001734 188.89508057 [14884] Query started
00001735 188.90698242 [14884] MATRIXINVENTORY \\xxxxxSVR\EmpInv$\
00001736 188.90705872 [14884] MATRIXINVENTORY [ReadInventoryFile] searching zip files in \\xxxxxSVR\EmpInv$\*.gzfile
00001737 188.91130066 [14884] Processing File: \\xxxxxxSVR\EmpInv$\domäne.O10006PC_2013-03-12 15-08-55.xml.gz
00001738 188.91139221 [14884] Empirum Inventory Service Revision 84
00001739 188.91149902 [14884] Reading XML file '\\xxxxxxSVR\EmpInv$\domäne.O10006PC_2013-03-12 15-08-55.xml.gz'
00001740 188.93992615 [14884] End of Creating Structure...
00001741 188.94001770 [14884] Error: InventoryData Version is higher than Service Version. Skipping file.
00001742 188.95181274 [14884] ReadXML failed!

00001743 188.95378113 [14884] MATRIXINVENTORY File moved to error directory: domäne.O10006PC_2013-03-12 15-08-55.xml.gz
00001744 188.95416260 [14884] Datei lesen: 1
00001745 189.29817200 [4668] Database ='Microsoft SQL Server'.

Danke ans Forum

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Probleme beim InventoryScan nach Upgrade auf V15

Beitrag von Hendrik_Ambrosius » 13. Mär 2013, 08:29

Habe ich noch nicht gehabt - sieht aber von der Meldung her so aus als wenn der alte Inventory-Import-Dienst noch auf dem Server läuft - noch mal reinstallieren via DBUtil?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

haagm
Beiträge: 29
Registriert: 25. Feb 2014, 17:57
Wohnort: Heidelberg
Kontaktdaten:

Re: Probleme beim InventoryScan nach Upgrade auf V15

Beitrag von haagm » 27. Feb 2014, 17:30

Hallo liebe Matrix 42 Community,

Beim Inventory der Mac Clients tritt leider das gleiche Problem wie beim Threadersteller auf.
[4580] GetEmpOption: INV_SampleTime = 15
[4580] MATRIXINVENTORY: Pulse :15000
[4580] MATRIXINVENTORYReading novell login settings
[4580] GetEmpOption: INV_NW_NDS_Login = 0
[4580] GetEmpOption: INV_PATH = \\EMP\EmpInv$\
[4580] GetEmpOption: INV_PROFILES = \\EMP\Configurator$\User\
[4580] GetEmpOption: INV_LogFlags = 0
[4580] GetEmpOption: INV_Merge = 1
[4580] GetEmpOption: INV_RUN = 1
[4580] GetEmpOption: INV_IsDomainNameUnique = 0
[4580] Werte:0
[4580] Query started
[4580] MATRIXINVENTORY \\EMP\EmpInv$\
[4580] MATRIXINVENTORY [ReadInventoryFile] searching zip files in \\EMP\EmpInv$\*.gzfile
[4580] GetEmpOption: INV_PATH = \\EMP\EmpInv$\
[4580] MATRIXINVENTORY Processing File: \\EMP\EmpInv$\MARIAN.XML
[4580] Empirum Inventory Service Revision 714
[4580] Reading XML file '\\EMP\EmpInv$\MARIAN.XML'
[4580] End of Creating Structure...
[4580] Error: InventoryData Version is higher than Service Version. Skipping file.
[4580] ReadXML failed!
[4580] MATRIXINVENTORY File moved to error directory: MARIAN.XML
[4580] Datei lesen: 1
[4580] GetEmpOption: INV_PATH = \\EMP\EmpInv$\
[4580] MATRIXINVENTORY Processing File: \\EMP\EmpInv$\MARIAN.XML.GZ
[4580] Empirum Inventory Service Revision 714
[4580] Reading XML file '\\EMP\EmpInv$\MARIAN.XML.GZ'
[4580] End of Creating Structure...
[4580] Error: InventoryData Version is higher than Service Version. Skipping file.
[4580] ReadXML failed!
[4580] MATRIXINVENTORY File moved to error directory: MARIAN.XML.GZ
[4580] Datei lesen: 1
[4580] GetEmpOption: INV_PATH = \\EMP\EmpInv$\
[4580] MATRIXINVENTORY Processing File: \\EMP\EmpInv$\ZDV-MAC14.2014-02-25-12-54.XML
[4580] Empirum Inventory Service Revision 714
[4580] Reading XML file '\\EMP\EmpInv$\ZDV-MAC14.2014-02-25-12-54.XML'
[4580] End of Creating Structure...
[4580] Error: InventoryData Version is higher than Service Version. Skipping file.
[4580] ReadXML failed!
[4580] MATRIXINVENTORY File moved to error directory: ZDV-MAC14.2014-02-25-12-54.XML
[4580] Datei lesen: 1
[4580] GetEmpOption: INV_PATH = \\EMP\EmpInv$\
[4580] MATRIXINVENTORY Processing File: \\EMP\EmpInv$\ZDV-MAC14.2014-02-25-12-54.XML.GZ
[4580] Empirum Inventory Service Revision 714
[4580] Reading XML file '\\EMP\EmpInv$\ZDV-MAC14.2014-02-25-12-54.XML.GZ'
[4580] End of Creating Structure...
[4580] Error: InventoryData Version is higher than Service Version. Skipping file.
[4580] ReadXML failed!
[4580] MATRIXINVENTORY File moved to error directory: ZDV-MAC14.2014-02-25-12-54.XML.GZ
[4580] Datei lesen: 1
Ein reinstallieren der Inventory-Dienste hat leider auch nicht geholfen.
Wenn die config der clients von Interesse ist habe ich sie auch hier angefügt
<?xml version="1.0" encoding="ISO-8859-1"?>

-<InventoryData DetectionType="InventoryAgent" FileType="FULL" DLLVersion="15.1.0" OSType="1024" DBVersion="5.61" Version="15.1">


-<Table Name="InvMain">

<Column Name="ID">0</Column>

<Column Name="client_id">0</Column>

<Column Name="FileVersion">15.1.0</Column>

<Column Name="InvVersion">15.1</Column>

<Column Name="LocationID">0</Column>

<Column Name="ReplID">0</Column>

</Table>

-<Table Name="InvComputer">

<Column Name="ID">0</Column>

<Column Name="client_id">0</Column>

<Column Name="ComputerName">services-mac-mi</Column>

<Column Name="InvDate">2014-02-25 13:12:01</Column>

<Column Name="MACAddress">0016CBAC2336</Column>

<Column Name="ProcessorType">Intel Core 2 Duo</Column>

<Column Name="MHZ">2000</Column>

<Column Name="Memory">2048</Column>

<Column Name="BiosVersion">MM21.009A.B00</Column>

<Column Name="DisplayAdapter">GMA 950</Column>

<Column Name="ScreenResolution">1920 x 1200 @ 60 Hz</Column>

<Column Name="ScreenColors">32</Column>

<Column Name="OperatingSystem">Mac OS X 10.7.5 (11G63)</Column>

<Column Name="IPAddress">172.24.131.48</Column>

<Column Name="HostName">services Mac mini</Column>

<Column Name="DNSServer">192.54.49.100</Column>

<Column Name="DHCPNameServer">192.55.188.166</Column>

<Column Name="Workgroup">LOCAL</Column>

<Column Name="OSLogin">service</Column>

<Column Name="UserName">service (service)</Column>

<Column Name="Type">1024</Column>

<Column Name="DeviceModel">Macmini2,1</Column>

<Column Name="TimeZone">1</Column>

<Column Name="ProcessorCount">2</Column>

<Column Name="LocationID">0</Column>

<Column Name="ReplID">0</Column>

</Table>
der Marian läuft mit 10.7.5
der Empirum Server mit 15.1 patch 06 wobei ich ihn demnächst wohl mit dem preview-release für win 8.1 füttern werde.
Die XML Files wurden von "Hand" auf den Empirum Server übertragen, da der automatische Abruf von den Clients aus nicht klappt. Denke das eine hat wohl auch mit dem Problem beim Einlesen zu tun.
Danke schon mal

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Probleme beim InventoryScan nach Upgrade auf V15

Beitrag von Hendrik_Ambrosius » 27. Feb 2014, 21:38

Es gibt dafür einen Hotfix habe ich gerade gelernt:
Hotfix_15.1.0_20131115.4_PRB26119.zip
Bitte ggf. beim Support anfordern wenn nicht im allgemeinen Downloadbereich verfügbar.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

haagm
Beiträge: 29
Registriert: 25. Feb 2014, 17:57
Wohnort: Heidelberg
Kontaktdaten:

Re: Probleme beim InventoryScan nach Upgrade auf V15

Beitrag von haagm » 17. Mär 2014, 13:03

Hat super funktioniert.
Vielen Dank Hendrik_Ambrosius

Antworten

Zurück zu „Inventory“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast