Problem mit Technisches Ziel/Bereitstellungsformular

Antworten
xxx
Beiträge: 12
Registriert: 26. Nov 2015, 13:18
Kontaktdaten:

Problem mit Technisches Ziel/Bereitstellungsformular

Beitrag von xxx » 28. Feb 2017, 15:59

Hallo,

ich habe das Problem, dass bei einem Service, dem als technisches Ziel AD-Konto und ein Bereitstellungsformular zugewiesen ist, bei bestimmten Benutzergruppen die Abfrage nach dem technischen Ziel/Bereitstellungsformular im Portal nicht erscheint. Der Service wird ohne Fehler in Warenkorb gelegt. der Vorgang kann dann nicht abgeschlossen werden (weil die Informationen fehlen) Ich vermute eine Berechtigungsproblem (wenn ich User zum Admin mache gibt's das Problem z . B. nicht). Aber welches Recht soll das sein?

Grüße René
live-system: 8.1.3.1786
test-System: 8.1.3.1786

dodic
Beiträge: 372
Registriert: 03. Feb 2012, 10:51
Wohnort: Salzgitter
Kontaktdaten:

Re: Problem mit Technisches Ziel/Bereitstellungsformular

Beitrag von dodic » 28. Feb 2017, 16:39

Hallo,

die Abfrage erscheint nicht oder der / die User haben kein technisches Ziel zur Auswahl?

Beispiel AD-Gruppe.

User muss für Service, bei dem eine AD-Gruppe hinterlegt ist sein Benutzerkonto eintragen. Wenn der User schon in der Gruppe ist, sieht er sein Konto bei der Bestellung auch nicht. Er sieht nur die Benutzerkonten, die seiner Person zugeordnet sind und nicht bereits in der AD-Gruppe sind.

Grüße
Hauptsystem: Version: 9.0.4.2482
Testsystem: Version: 9.0.4.2482

xxx
Beiträge: 12
Registriert: 26. Nov 2015, 13:18
Kontaktdaten:

Re: Problem mit Technisches Ziel/Bereitstellungsformular

Beitrag von xxx » 28. Feb 2017, 17:15

Das Dialogfeld/Bereitstellungsformular erscheint nicht. Ich klicke den Service an und er ist, wie schon erwähnt sofort und ohne Fehler im Warenkorb. Mache ich den User zum Admin, kommt das Dialogfeld mit seinem eigenen Benutzerkonto vorbelegt. Ich sage weiter, dann kommt Bereitstellungsformular, Ausfüllen weiter-->Warenkorb. Wenn ich abbreche, ihn aus der Rolle Administration entferne, Service in Warenkorb -->gleiches Problem. Service sofort im Warenkorb ohne Benutzerkonto Auswahl/ohne Bereitstellungsformular.
live-system: 8.1.3.1786
test-System: 8.1.3.1786

dodic
Beiträge: 372
Registriert: 03. Feb 2012, 10:51
Wohnort: Salzgitter
Kontaktdaten:

Re: Problem mit Technisches Ziel/Bereitstellungsformular

Beitrag von dodic » 01. Mär 2017, 07:43

Hallo,

dann passen eure Berechtigungen nicht. Habt ihr ein eigenes Formular hinterlegt oder ist dies das Standard-Formular?
Hauptsystem: Version: 9.0.4.2482
Testsystem: Version: 9.0.4.2482

xxx
Beiträge: 12
Registriert: 26. Nov 2015, 13:18
Kontaktdaten:

Re: Problem mit Technisches Ziel/Bereitstellungsformular

Beitrag von xxx » 01. Mär 2017, 09:39

Ich vermute ja eigentlich auch ein Berechtigungsproblem, da ich aber keine Berechtigung finde, vermute ich eher einen Fehler in der Software.
Die Rechte auf das eigene Bereitstellungsformular sollten es aber nicht sein, denn wenn ich die Rechte auf das Formular entziehe, kommt kein Fehler, sondern er wird wie gehabt fehlerlos in den Einkaufswagen gelegt. Bei Benutzern bei denen der Fehler nicht auftritt, wenn ich dort das Recht auf das Bereitstellungsformular entziehe, bekomme ich eine Fehler mit dem Hinweis Keine Berechtigung.
Und wenn ich das Recht habe den Service zu buchen, der Service weiß ich muss ein Benutzerkonto abfragen, kann er es doch nicht fehlerlos in den Einkaufswagen legen.
live-system: 8.1.3.1786
test-System: 8.1.3.1786

xxx
Beiträge: 12
Registriert: 26. Nov 2015, 13:18
Kontaktdaten:

Re: Problem mit Technisches Ziel/Bereitstellungsformular

Beitrag von xxx » 01. Mär 2017, 10:00

Ich habe das Recht gefunden. In der everyone Rolle hat ein Häkchen bei Service gefehlt. Vielen Dank für deine Hinweise.
live-system: 8.1.3.1786
test-System: 8.1.3.1786

Antworten

Zurück zu „Service Catalog“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast