Knowledgebase-Eintrag wird über die Suche nicht gefunden

Antworten
Orlando69
Beiträge: 32
Registriert: 11. Jul 2018, 11:39
Kontaktdaten:

Knowledgebase-Eintrag wird über die Suche nicht gefunden

Beitrag von Orlando69 » 20. Feb 2019, 11:11

Hallo,

ich habe einen Knowledge-Base-Artikel erstellt und ein Stichwort hinterlegt.
Wenn ich über das Menü des Service-Portal gehe wird der Artikel angezeigt und die Suche über die Artikel-Übersicht funktioniert.

Wenn ich aber über den Button im SP "Lösung in der Knowledge-Base suchen" gehe und in dieser Suche nach dem Artikel suche, bleibt die Suche Ergebnislos, egal welche Suchkriterien ich verwende.

Siehe Beispiel mit der Stichwortsuche:
(Danke im Vorraus)
Stichwortsuche.png
(21.39 KiB) 62-mal heruntergeladen

Benutzeravatar
FrankPree
Beiträge: 116
Registriert: 25. Aug 2011, 08:41
Kontaktdaten:

Re: Knowledgebase-Eintrag wird über die Suche nicht gefunden

Beitrag von FrankPree » 20. Feb 2019, 14:54

Servus,

also bei mir in der Testumgebung funktioniert das einwandfrei.
Hast Du das Häkchen "Sichtbar im Self Service Portal" gesetzt?
Ist der Artikel im Status "Endgültig?
Ist der KB-Artikel auf bestimmte Zielgruppen beschränkt?

LG
Frank
Bitte für meine Ideen im Matrix Ideenportal voten:
Slider Control: https://ideas.matrix42.com/ideas/SB-I-45

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7407
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Knowledgebase-Eintrag wird über die Suche nicht gefunden

Beitrag von Hendrik_Ambrosius » 21. Feb 2019, 23:21

Eventuell ist der Begriff in der bei SQL Server mitgelieferten Stop Liste drin und wird daher nicht gefunden.
Infos dazu: https://docs.microsoft.com/en-us/sql/re ... erver-2017

Ich habe das in meinem Demosystem daher generell ausgeschaltet:
ALTER FULLTEXT INDEX ON dbo.SVMKBArticleClassBase SET STOPLIST = OFF
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Orlando69
Beiträge: 32
Registriert: 11. Jul 2018, 11:39
Kontaktdaten:

Re: Knowledgebase-Eintrag wird über die Suche nicht gefunden

Beitrag von Orlando69 » 27. Feb 2019, 13:45

Hallo und danke für deine Antwort.

Das Problem war die und/oder Voreinstellung in der Suchmaske, hab diese im Solutionbuilder von "und" auf "oder" gesetzt, jetzt funktioniert es.

Antworten

Zurück zu „Service Desk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast