Benutzerkonto im AD deaktiviert im ServiceStore Aktiv

Antworten
dodic
Beiträge: 372
Registriert: 03. Feb 2012, 10:51
Wohnort: Salzgitter
Kontaktdaten:

Benutzerkonto im AD deaktiviert im ServiceStore Aktiv

Beitrag von dodic » 25. Jun 2015, 10:07

Hallo,

ich habe eine Frage zu den Benutzerkonten. Ich habe heute einen Fall gehabt, bei dem ein Benutzerkonto im AD deaktiviert ist, im ServiceStore aber weiterhin auf Aktiv steht. Ist das normal so? Müsste das Benutzerkonto nicht auf Inaktiv stehen?

Grüße
Hauptsystem: Version: 9.0.4.2482
Testsystem: Version: 9.0.4.2482

Gerard.Beugelink
Beiträge: 1
Registriert: 29. Apr 2013, 14:30
Kontaktdaten:

Re: Benutzerkonto im AD deaktiviert im ServiceStore Aktiv

Beitrag von Gerard.Beugelink » 24. Feb 2016, 16:00

Hi,

Maybe this is related? We opened a call for a similar issue. M42 is working on a fix (PRB28064).

Title: Removed AD Users are on active in WSM
Dear Mr.,
we remained with the workaround to set the user accounts to inactive so the according person is set to inactive to.
The PRB28064 has been created for the wrong behaviour with deleted accounts to be fixed in one of the new releases but no hotfix has been requested for this problem. The problem itself hasn't been closed yet.


Mit freundlichen Grüßen / Kind regards
Peter Hajzyk | 2nd Level Support Engineer
Office: +49.6102.816.140 | Fax: +49.6102.816.100 | http://www.matrix42.com/
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany

Antworten

Zurück zu „Stammdaten“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast