Fehler bei Aktion "Konto entsperren"

Antworten
Sille
Beiträge: 38
Registriert: 03. Jul 2013, 14:17
Kontaktdaten:

Fehler bei Aktion "Konto entsperren"

Beitrag von Sille » 09. Feb 2015, 12:20

Hi,

ich habe das Problem, dass ich immer den im Anhang beigefügten Fehler beim Versuch ein AD-Konto zu entsperren, Kennwort zurücksetzen will, etc. erhalte.
Fehler LDAP.gif
(13.26 KiB) 88-mal heruntergeladen
Der LDAP-Konnektor war tatsächlich deaktiviert. Aber auch nach einer Aktivierung erhalte ich die Fehlermeldung weiterhin.

Hat da jemand einen Tipp für mich?

Danke und schönen Gruß
Sille

UB2009
Beiträge: 130
Registriert: 14. Jan 2009, 14:27
Kontaktdaten:

Re: Fehler bei Aktion "Konto entsperren"

Beitrag von UB2009 » 29. Okt 2015, 12:55

Hallo,

ein Support Mitarbeiter erhält folgende Fehlermeldung beim Versuch einen Benutzer über Ticket Aktion "Konto entsperren" zu entsperren.
Weiß jemand einen Rat?
Benutzer entsperren.png
(11.68 KiB) 65-mal heruntergeladen
Es muss an den Berechtigungen liegen, da ich als Admin den Prozess durchlaufen und Konten entsperren kann.

Gruß
Udo
Empirum v. 16.0.3 | Service Store v. 8.0.2 | Silverback 5.0.0.10

dodic
Beiträge: 430
Registriert: 03. Feb 2012, 10:51
Wohnort: Salzgitter
Kontaktdaten:

Re: Fehler bei Aktion "Konto entsperren"

Beitrag von dodic » 02. Nov 2015, 15:22

Hallo,

betrifft es nur den einen Support-Mitarbeiter? Darf der Support-Mitarbeiter Objekte > LDAP-Konnektor > "Lesen"?
Hauptsystem: Version: 10.0.1.3001
Testsystem: Version: 10.0.1.3001

Sille
Beiträge: 38
Registriert: 03. Jul 2013, 14:17
Kontaktdaten:

Re: Fehler bei Aktion "Konto entsperren"

Beitrag von Sille » 03. Nov 2015, 08:41

Hi Udo,

ich hatte seinerzeit ein Support-Ticket eröffnet. Diese hatten mir folgendes geantwortet:
Stoppen Sie die Matrix42-Dienste auf dem Service Store Server
Entpacken Sie die "Patch 7.2.1.1366.exe" mit einem üblichen Zip-Programm.
Kopieren Sie die Datei daraus:
\bin\update4u.SPS.Utility.dll
Und fügen Sie sie auf dem Server in folgende Verzeichnisse ein, wobei Sie vorhandene Dateien überschreiben:
<Installationsverzeichnis>\bin\
<Installationsverzeichnis>\svc\bin\

Achten Sie bitte darauf, dass die Datei in den Zielverzeichnissen durch Windows nicht gesperrt ist. Dies können Sie
prüfen, indem Sie die Eigenschaften der Datei öffnen - ist unten ein "Zulassen" Button vorhanden, so betätigen Sie
diesen. Ist er nicht vorhanden, so ist alles in Ordnung.

Nun führen Sie einen IISRESET durch und starten die Dienste wieder

Danach lief unser Workflow wieder.

Gruß Sille

Antworten

Zurück zu „Administration“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste