Mailanbindung UUX

Antworten
Diana
Beiträge: 113
Registriert: 10. Feb 2012, 10:56
Kontaktdaten:

Mailanbindung UUX

Beitrag von Diana » 25. Feb 2020, 10:42

Hi,

wir mussten unser Mailsystem umstrukturieren. Seitdem funktioniert der eingehende Mailverkehr zur UUX nicht mehr (beispielsweise die Antwort auf Incidents durch den Benutzer). --ausgehender Verkehr funktioniert noch. Unser Exchange-Admin ist der Meinung, dass außer in den globalen Systemeinstellungen (SMTP und Absenderadresse) noch andere Mailkonfigurationen irgendwo eingestellt werden müssten.

Wie ist das bei Euch realisiert?

Ich hätte erwartet, dass im Exchange ein Konnektor angelegt werden müsste, der auf den Applikationsserver der UUX zeigt. Läuft für den Servicestore ein matrixeigener SMTP-Dienst?

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7507
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Mailanbindung UUX

Beitrag von Hendrik_Ambrosius » 26. Feb 2020, 11:14

EIngehende Mails haben nichts mit SMTP zu tun. Sie kommen via IMAP oder Exchange.
Die Einstellungen dazu müssen unter Service Desk / Einstellungen / EMail Robot angepasst werden.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Diana
Beiträge: 113
Registriert: 10. Feb 2012, 10:56
Kontaktdaten:

Re: Mailanbindung UUX

Beitrag von Diana » 23. Apr 2020, 09:25

Genau, den Email-Robot hatte ich in der UUX vermisst. Hatte nur in den globalen Einstellungen von Administration geschaut.
Vielen Dank!

VG
Diana

Diana
Beiträge: 113
Registriert: 10. Feb 2012, 10:56
Kontaktdaten:

Re: Mailanbindung UUX

Beitrag von Diana » 23. Apr 2020, 11:05

Noch eine zweite Frage:
Ich habe den Robot eingerichtet. Der Zugriff klappt auch und die Mail wird gelesen und in den gelöscht-Ordner verschoben. Leider kommen die Inhalte bei nicht allen Absendern im ServiceDesk- System an. Bei den fehlgeschlagenen steht im Log:

Code: Alles auswählen

GetMessage: mailId - AAMkAGVjMWVhYmM1LWYyNmYtNGFlZi04MjJkLWMxYjI5ZTE0OWE5ZQBGAAAAAACM2s7+h2/VEZuSAAD4MNl0BwD+PC1Gg6utRYO0TXqbt3S8AAMySzb0AAD+PC1Gg6utRYO0TXqbt3S8AAMySzrdAAA=, mail address - *******************, folder - Posteingang\M42Import
2020-04-23 06:15:00,830 INFO 62 HostCommon (null) (null) (null)  (null) 9.1.3.2848   - Mail with subject 'AW: #INC36681 - Ihr Support Ticket wurde erfasst' was not processed because sent from internal addrss '*******************'.
2020-04-23 06:15:00,830 INFO 62 HostCommon (null) (null) (null)  (null) 9.1.3.2848   - Mailbox:"*****************"; Email with subject "AW: #INC36681 - Ihr Support Ticket wurde erfasst" is not proccessed by Email Robot, because it had been sent from internal address
2020-04-23 06:15:00,845 INFO 62 HostCommon (null) (null) (null)  (null) 9.1.3.2848   - Mail with subject 'AW: #INC36681 - Ihr Support Ticket wurde erfasst' was marked as read.
2020-04-23 06:15:00,892 INFO 62 HostCommon (null) (null) (null)  (null) 9.1.3.2848   - Mail with subject 'AW: #INC36681 - Ihr Support Ticket wurde erfasst' was moved.
Ich kann keinen unterschied zwischen den Adressen feststellen. Die sind m. E. alle intern.



VG
Diana

Antworten

Zurück zu „Administration“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste