Empirum Konsole startet nicht

Antworten
variosity
Beiträge: 93
Registriert: 27. Nov 2008, 11:45
Wohnort: CH-7203 Trimmis
Kontaktdaten:

Empirum Konsole startet nicht

Beitrag von variosity » 08. Jul 2020, 08:50

Hoi Zusammen,
so langsam brauche ich Urlaub. Um die Perf. der Empirum Konsole zu steigern, habe ich nun ein TerminalServer direkt im gleichen Netz und Standort des Master Server incl. DB.
Die Konsole installiert sich allerdings lässt sie sich nicht starten.

Code: Alles auswählen

Faulting application name: Empirum Management Console.exe, version: 19.0.3.45322, time stamp: 0x5ddead44
Faulting module name: KERNELBASE.dll, version: 10.0.14393.3659, time stamp: 0x5e9140ea
Exception code: 0xe0434352
Fault offset: 0x000dc562
Faulting process id: 0x29d0
Faulting application start time: 0x01d654f177d842de
Faulting application path: C:\Program Files (x86)\Empirum\Console\Empirum Management Console.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: 134974e6-3907-43ec-9136-68354580dea3
Faulting package full name: 
Faulting package-relative application ID: Faulting application name: Empirum Management Console.exe, version: 19.0.3.45322, time stamp: 0x5ddead44
Faulting module name: KERNELBASE.dll, version: 10.0.14393.3659, time stamp: 0x5e9140ea
Exception code: 0xe0434352
Fault offset: 0x000dc562
Faulting process id: 0x29d0
Faulting application start time: 0x01d654f177d842de
Faulting application path: C:\Program Files (x86)\Empirum\Console\Empirum Management Console.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: 134974e6-3907-43ec-9136-68354580dea3
Faulting package full name: 
Faulting package-relative application ID: 
Die Verison ist auf einigenb anderen Systemen drauf und funktioniert. Es ist ein neuer Server, habe ihn auch schon mit x .Net Versionen getestet und kein Erfolg.

Da ich bald in die Ferien gehe, wird ein Ticket nicht viel Sinn machen.

Screenshot upload ist seitens Security bei uns leider untersagt.
Gruss und Dank
Heiko
WPM v19.0.3

Bank on IT - inventx
IT-Partner für führende Finanz- und Versicherungsdienstleister

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7589
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum Konsole startet nicht

Beitrag von Hendrik_Ambrosius » 08. Jul 2020, 14:36

Ist vielleicht ein Security/Antivirus-Dienst drauf der da Stress macht auf dem Server?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

variosity
Beiträge: 93
Registriert: 27. Nov 2008, 11:45
Wohnort: CH-7203 Trimmis
Kontaktdaten:

Re: Empirum Konsole startet nicht

Beitrag von variosity » 08. Jul 2020, 15:07

Hendrik_Ambrosius hat geschrieben:
08. Jul 2020, 14:36
Ist vielleicht ein Security/Antivirus-Dienst drauf der da Stress macht auf dem Server?
Leider nicht, der wäre auch auf den anderen Systemen installiert.

Hab ihn mal deaktiviert und EMC neu installiert, keine Änderung. Der einzige Unterschied zu den Systemen wo es geht ist, das dort vorher ältere Versionen installiert waren.
Wir haben nicht den letzten Hotfix drauf, da es bei uns sehr komplex ist mit dem Updaten.
Gruss und Dank
Heiko
WPM v19.0.3

Bank on IT - inventx
IT-Partner für führende Finanz- und Versicherungsdienstleister

variosity
Beiträge: 93
Registriert: 27. Nov 2008, 11:45
Wohnort: CH-7203 Trimmis
Kontaktdaten:

Re: Empirum Konsole startet nicht

Beitrag von variosity » 08. Jul 2020, 15:37

Nachtrag, die 18er EMC startet lädt alles und sagt zum Schluss DB nicht in der richtigen Version, was ja auch i.O. ist.
die 19er scheiter beim Laden optisch am Audit laden, zumindest bleibt es dort stehen.
Gruss und Dank
Heiko
WPM v19.0.3

Bank on IT - inventx
IT-Partner für führende Finanz- und Versicherungsdienstleister

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7589
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum Konsole startet nicht

Beitrag von Hendrik_Ambrosius » 08. Jul 2020, 16:38

Mal die AUDIT-DLL auf dem Client im Programmverzeichnis löschen bitte. Dann sollte sie nicht geladen werden.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

variosity
Beiträge: 93
Registriert: 27. Nov 2008, 11:45
Wohnort: CH-7203 Trimmis
Kontaktdaten:

Re: Empirum Konsole startet nicht

Beitrag von variosity » 09. Jul 2020, 10:40

Hendrik_Ambrosius hat geschrieben:
08. Jul 2020, 16:38
Mal die AUDIT-DLL auf dem Client im Programmverzeichnis löschen bitte. Dann sollte sie nicht geladen werden.
Nun bleibt er beim Inventory stehen, wenn die die entferne bekomme ich gleich den Fehler.
Ich würde sagen Version 19.0.3.45322 ist Buggy
Mit einer älteren Version kann man ja nicht auf die DB zugreifen, wie sieht es aus wenn ich aus der DEV Umgebung eine neuere EMC nutzen würde? Leider werden neue EMC immer ins 19.0 geschmissen und somit hat man keine Versionierung :(
Wenn ich von einem anderem Master holen würde, müsste ich das alte Paket immer manuell weg kopieren.
Gruss und Dank
Heiko
WPM v19.0.3

Bank on IT - inventx
IT-Partner für führende Finanz- und Versicherungsdienstleister

Antworten

Zurück zu „Administration“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste