DBUtil unter Server 2008 R2

Antworten
xmix
Beiträge: 67
Registriert: 07. Okt 2008, 08:39
Wohnort: Hamburg
Kontaktdaten:

DBUtil unter Server 2008 R2

Beitrag von xmix » 08. Mär 2011, 07:28

Hallo zusammen,

wir setzen seit ein paar Wochen V14 ein und ich muß wieder feststellen das unsere Umgebung entweder zu modern ist oder Matrix42 sich mit gewissen Konfigurationen nicht beschäftigt hat.

Bisher hatten wir V12 R2 auf einem Server 2003 im Einsatz, Datenbank lag auf gleichem Server. Mit V14 Patch2 wollten wir einen Schnitt machen und trennten somit Empirum Master Server und Datenbank. Die Datenbank läuft jetzt auf einem Server 2008 R2 mit SQL 2008 R2, der Empirum Server läuft ebenfalls auf einem Server 2008 R2.

Die Tatsache das DBUtil nur noch mit dem SA Account einigermaßen läuft und die DBUtil Anwendung nach geänderten Systemeinstellung ständig abschmiert ist so nicht hinnehmbar. Weiterhin funktionieren die Dienstinstallationen für PXE / TFTP an den SubDepots garnicht oder nur sporadisch.

Mich würde echt interessieren ob hier jemand gleiche oder ähnliche Konfiguration einsetzt und dieselben Probleme hat.

Auf der Cebit habe ich das Problem bereits bei Matrix angesprochen, mal sehen was bei rauskommt.

gruß xmix

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7407
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: DBUtil unter Server 2008 R2

Beitrag von Hendrik_Ambrosius » 10. Mär 2011, 10:17

Haben Sie DBUtil explizit mit der Option "Als Adminstrator ausführen" gestartet?
Sonst haben Sie genau die gerade beschriebenen Probleme!
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

xmix
Beiträge: 67
Registriert: 07. Okt 2008, 08:39
Wohnort: Hamburg
Kontaktdaten:

Re: DBUtil unter Server 2008 R2

Beitrag von xmix » 10. Mär 2011, 11:01

Hallo,

ja habe natürlich als Administrator ausgeführt.

gruß xmix

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7407
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: DBUtil unter Server 2008 R2

Beitrag von Hendrik_Ambrosius » 10. Mär 2011, 11:21

Habe v14 schon öfter unter 2008R2 installiert und solche Probleme noch nicht gehabt.
Auch nicht mit Windows-Anmeldung an die Datenbank.
Welche Systemeinstellung haben Sie denn geändert?
Was für Fehlermeldungen erhalten Sie?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Antworten

Zurück zu „DBUtil“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast