Up von 9.5x auf 2005 Fehler im Sys-Eventlog (7003)

Antworten
wandrey
Beiträge: 11
Registriert: 13. Dez 2005, 16:06
Wohnort: Berlin

Up von 9.5x auf 2005 Fehler im Sys-Eventlog (7003)

Beitrag von wandrey » 15. Dez 2005, 10:48

Wir haben ein Fehlereintrag im System Eventlog (offensichtlich) seit dem Zeitpunkt des Update von Empirum Pro 9.5x auf 2005 SP3 Ver. 10.0.0.367 DB 3.17:

Quelle: Service Control, FehlerID: 7003, Beschreibung: " Der Dienst "Empirum Driver" ist von folgendem, nicht vorhandenem Dienst abhängig: MATRIXDBTRIGGER".

Die DB liegt auf einem externen SQL-Server 2000, die verbindung zur DB ist ok.
Was ist passiert beim Update, was können wir tun?

Der Dienst Empirum-Driver steht auf auto, kann aber nicht händisch gestartet werden: "Fehler 1075: Der Abhängigkeitsdienst ist nicht vorhanden oder wurde zum Löschen markiert."
In den Abhängigkeiten werden keine Abhängigkeiten angezeigt.
Mfg
Wandrey
DEGES GmbH

jbeimel
Moderator
Moderator
Beiträge: 642
Registriert: 15. Dez 2004, 09:16
Kontaktdaten:

Beitrag von jbeimel » 15. Dez 2005, 10:51

Den Dienst MATRIXDBTRIGGER gibt es ab Empirum 2005 nicht mehr. Folgender Vorschlag:
- mit DBUtil alle Dienste deinstallieren
- Server neu starten
- prüfen ob noch Empirumdienste in der Registry drin sind (beginnen alle mit MATRIX...), ggf. löschen
- Dienste neu installieren
Jens Beimel
Principal Consultant


Matrix42 AG
info@matrix42.de
http://www.matrix42.de

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG.

wandrey
Beiträge: 11
Registriert: 13. Dez 2005, 16:06
Wohnort: Berlin

Beitrag von wandrey » 15. Dez 2005, 11:45

Danke, hat geklappt.
Mfg
Wandrey
DEGES GmbH

Antworten

Zurück zu „DBUtil“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast