DHCP Option 128 not found

Antworten
sn
Beiträge: 7
Registriert: 02. Jun 2009, 16:03
Kontaktdaten:

DHCP Option 128 not found

Beitrag von sn » 18. Jun 2009, 17:11

Hallo Zusammen,
ich habe das Problem, dass auf einigen Clients die DHCP Option 128 nicht gefunden wird.
Allerdings ist auf dem DHCP alles richtig hinterlegt, denn ich habe im gleichen Netz Clients, die die Variable ohne Probleme anziehen.
Die Clients sind auf dem Stand XP SP3.
Irgendwelche Ideen? Gibt es Probleme mit bestimmten Netzwerkkarten? Ich finde keine Gemeinsamkeit bei Clients die nicht funktionieren bzw. habe ich immer auch eine fast identische Kiste, die geht.

Hier ein BeispielLog:
00000000 0.00000000 [3112] Reading DHCP option from registry: 128=EmpirumServer
00000001 0.00029389 [3112] 1 environment variables from registry read
00000002 0.00982108 [3112] Scanning Adapter: Intel(R) PRO/Wireless 2200BG Network Connection - Paketplaner-Miniport...
00000003 0.01371934 [3112] Error #2 at DhcpRequestParams!
00000004 0.01388864 [3112] Scanning Adapter: Broadcom NetXtreme Gigabit Ethernet - Paketplaner-Miniport...
00000005 0.01457867 [3112] Option 128 not found!
00000006 0.01477199 [3112] GetDHCPOptions returned FALSE
00000007 0.01624788 [3112] RunSoftwareDepot: 1
00000008 0.01817913 [3112] UseNetWareLogon: 0
00000009 0.01842469 [3112] SoftwareDepotParameters: \\%EmpirumServer%\Configurator$\User\SwDepot.dds /I\\%EmpirumServer%\Values$\MachineValues\%DomainName%\%ComputerName%.ddc /K3600 /S /F /Y900
00000010 0.01863030 [3112] SoftwareDepotExecutable:
00000011 0.01865293 [3112] CmdLine: SwDepot.exe /X:1 \\%EmpirumServer%\Configurator$\User\SwDepot.dds /I\\%EmpirumServer%\Values$\MachineValues\%DomainName%\%ComputerName%.ddc /K3600 /S /F /Y900
00000012 0.11206983 [1256] IsLocalAdminGroupMember:
00000013 0.11223326 [1256] true
00000014 0.11246876 [1256]
00000015 0.11256514 [1256] SwDepot is running by a normal user:
00000016 0.11286546 [1256] false
00000017 0.11296576 [1256]
00000018 0.20864971 [1256] Reading DHCP option from registry: 128=EmpirumServer
00000019 0.20876592 [1256] 1 environment variables from registry read
00000020 0.21382187 [1256] Scanning Adapter: Intel(R) PRO/Wireless 2200BG Network Connection - Paketplaner-Miniport...
00000021 0.21547711 [1256] Error #2 at DhcpRequestParams!
00000022 0.21558160 [1256] Scanning Adapter: Broadcom NetXtreme Gigabit Ethernet - Paketplaner-Miniport...
00000023 0.21591376 [1256] Option 128 not found!
00000024 0.21627526 [1256] GetDHCPOptions returned FALSE

Benutzeravatar
MSC
Beiträge: 324
Registriert: 03. Jul 2006, 09:03
Kontaktdaten:

Beitrag von MSC » 18. Jun 2009, 17:31

Hi, es gibt im KHC eine Bescheibung dazu. Dort kann man den Fix auch direkt downloaden.

Es gibt ein Problem, dass einige DHCP Optionen nicht auf Clients verwertbar sind, obwohl sie 1) im DHCP Server eingetragen, 2) im Agent konfiguriert sind und 3) in der Client Registry als Variablenbeschreibung stehen.

Lösung:
- http://support.microsoft.com/kb/953761


mfg Mario

Antworten

Zurück zu „Sync“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast