Lizenzbedarf "ungültig"

Antworten
Wollerolle
Beiträge: 2
Registriert: 14. Mär 2017, 09:48
Kontaktdaten:

Lizenzbedarf "ungültig"

Beitrag von Wollerolle » 30. Mär 2017, 14:29

Hallo,

ich finde es schade das es anscheinend kein wirkliches Handbuch gibt für Matrix42 oder andere Quellen wo man sich über bestimmte Themen einlesen könnte.

Aber nun zu meiner Frage:
Ich habe einen Lizenzbedarf der "ungültig" ist.
Status: Ungültig
Begründung: Berechtiger Bedarfsträger konnte nicht ermittelt werden.

Bei den verknüpften Objekten ist aber ein Bedarfsträger angeführt. In meinem Fall ist das ein Rechner!

Was sind die gründe für eine ungültige Lizenzbedarfsmeldung? Ich konnte nicht wirklich einen eindeutigen Unterschied erkennen. Manche Bedarfsmeldungen zu dem Softwareprodukt sind "gültig" andere "ungültig".

Klar das ich die ungültigen auch nicht Bestätigen kann. Wie bekommen diese aber den Status gültig?

Danke vorab für eure Hilfe.

Benutzeravatar
tgrosch
Beiträge: 602
Registriert: 14. Nov 2007, 16:34
Wohnort: Fulda
Kontaktdaten:

Re: Lizenzbedarf "ungültig"

Beitrag von tgrosch » 30. Mär 2017, 15:31

Hallo,

sollte es sich um ein z.B. OEM-Betriebssystem handeln, muss der PC unter "Beschränkungen" erfasst werden. Der Client muss den Status "Aktiv" haben (und nicht verfügbar o.ä.). Außerdem muss der Client natürlich die Software auch installiert haben. Und von der Insallation muss das Lizenzmanagement (z.B. über Schnittstelle zu Empirum, SCCM & Co. wissen)

Es gab mal einen Bug bei Altversionen. Da waren die Clients nicht unter Beschränkungen zu sehen Das Problem trat beim Upgrade von einer Version auf eine andere Version auf. Ist aber vmtl. schon Jahre her.

Sooo schlecht finde ich die Online-Hilfe auch nicht, verbessern kann man da immer was, klar. Aber eigentlich ist die OK: http://helpfiles.matrix42-web.de/2015_D ... t%7C_____0
Viele Grüße

Tobias
---
Empirum Echtsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.3 und UEM Agent 1905.1
Empirum Testsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.5 und UEM Agent 1906.1
Workplace Management Echtsystem: ServiceStore 9.1.0.2532 - Win 2012 R2
Workplace Management Testsystem: ServiceStore 9.1.0.2532 - Win 2016
MDM: Silverback 18.0.3.27
DB-Server: Win 2012 R2 mit SQL 2014

LiMa_SE
Beiträge: 44
Registriert: 13. Mär 2017, 15:19
Kontaktdaten:

Re: Lizenzbedarf "ungültig"

Beitrag von LiMa_SE » 03. Apr 2017, 16:45

Wenn beim Lizenzmodell "Named User" der Bedarfsträger (Rechner) keinen Hauptnutzer hat, ist der Lizenzbedarf ungültig.

oberbula
Beiträge: 10
Registriert: 18. Okt 2016, 09:18
Kontaktdaten:

Re: Lizenzbedarf "ungültig"

Beitrag von oberbula » 19. Jun 2017, 13:22

Vermute auch mal, dass es an einer Named User Lizenz liegt und der Hauptbenutzer fehlt. Bei uns werden gerade erst wieder Rechner ausgetauscht und fehlen regelmäßig auf einmal die Hauptbenutzer. ;-)

buggix
Beiträge: 5
Registriert: 02. Okt 2012, 15:58
Kontaktdaten:

Re: Lizenzbedarf "ungültig"

Beitrag von buggix » 27. Jun 2017, 14:09

Bei Installationen die eine Named User Lizenz benötigen kann das passieren.

Der Lizenzbedarf der Installation auf dem PC wird auf einen neuen Lizenzbedarf des Hauptbenutzers gemappt.
Entweder gibt es keinen Hauptbenutzer auf dem PC. Oder, und so ist es bei uns, der Hauptbenutzers (der ja durch den AD Connector) gepflegt wird, wurde im AD deaktiveirt oder gelöscht.

Damit läuft der Lizenzbedarf auf einen "ungültigen User", was bei uns im System genau zu deiner Fehlermeldung führt.

Viele Grüße
Christian

Antworten

Zurück zu „Lizenzmanagement“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast