Bild

Smart Label Printer

Antworten
bruder
Beiträge: 4
Registriert: 12. Dez 2005, 11:15
Wohnort: Winterberg
Kontaktdaten:

Smart Label Printer

Beitrag von bruder » 15. Dez 2005, 14:00

Hallo,

versuche jetzt seit Anfang der Woche den Smart Label Printer 240 von Seiko zu paketieren.

Erster Versuch war über den Paket-Wizard. Paket lies sich erstellen. Beim anschliessenden Testen stellte sich jedoch heraus, dass immer wieder die Meldung hochkam "unzulässiger Druckername...".

Zweiter Versuch war den das Ganze über ein "Leerpaket" und dem Aufruf

CALL rundll32 printui.dll,PrintUIEntry /if /b "Testdrucker" /f "%SRC%\driverw2k\OEMSETUP.inf" /r "SLPUSB" /m "Smart Label Printer 240"

Da war dann der Fehler, dass a) er eine Signierung des oem-Treibers verlangt, die ich nicht abschalten konnte und b) das Paket mit dem Hinweis abbricht "SLP 220 1.0 Installations Assistent: Smart Label Printer 240 aht nicht rechtzeitig termniert und wird nun abgebrochen".

Was kann ich tun?

Zur Info: Das ganze findet in einer W2K Umgebung statt und der SLP wird per Port "SLPUSB" angesprochen.

Vielen Dank!

Jürgen

jbeimel
Moderator
Moderator
Beiträge: 642
Registriert: 15. Dez 2004, 09:16
Kontaktdaten:

Beitrag von jbeimel » 16. Dez 2005, 10:47

Erster Versuch war über den Paket-Wizard. Paket lies sich erstellen. Beim anschliessenden Testen stellte sich jedoch heraus, dass immer wieder die Meldung hochkam "unzulässiger Druckername...".
Deutet darauf hin, dass nicht als "normales" Paket sondern als Druckerpaket erstellt wurde und in der PackageWizard.ini CheckPrinters nicht auf 0 gesetzt wurde...
Jens Beimel
Principal Consultant


Matrix42 AG
info@matrix42.de
http://www.matrix42.de

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG.

bruder
Beiträge: 4
Registriert: 12. Dez 2005, 11:15
Wohnort: Winterberg
Kontaktdaten:

Beitrag von bruder » 19. Dez 2005, 08:37

Hallo, habe in der PackageWizard.ini den Eintrag auf 0 gesetzt und nochmals packetiert. Fehlermeldung bleibt die gleiche.

Woran kann es noch liegen? Wie gesagt, die Installation über rundll32 printui... schlägt ja auch fehl!

Gruß

Jürgen

mmueller
Beiträge: 13
Registriert: 14. Dez 2004, 13:48
Wohnort: Unterfranken
Kontaktdaten:

Beitrag von mmueller » 02. Jan 2006, 11:44

Hallo Jürgen!

Ich verwende für die SLP240 den Treiber von Papyrus mit folgendem Paket:

SET PrtDsp="SLP240"
SET PrtDrv="G:\EDV\_Hardware\Seiko - SLP 240\W2k\Papyrus\OEMPRINT.INF"
SET PrtPrt="USB001"
SET PrtMod="Seiko SLP 240"

call rundll32 printui.dll,PrintUIEntry /if /b%PrtDsp% /f%PrtDrv% /r%PrtPrt% /m%PrtMod%

Das dein rundll32 printui.dll fehlschlägt könnte an "SLPUSB" liegen. Diesen Anschluss wird es auf deinem PC nicht geben !?

Viel Glück

Martin

Antworten

Zurück zu „Paketierung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste