SWdepot im Hintergrund / Paket im Vordergrund

Antworten
duebbmi
Beiträge: 26
Registriert: 03. Feb 2009, 14:20
Kontaktdaten:

SWdepot im Hintergrund / Paket im Vordergrund

Beitrag von duebbmi » 03. Feb 2009, 14:43

Hallo!

Ich habe ein Paket erstellt, welches als Benutzerumfrage fungiert und Prompt-Abfragen beinhaltet. Das Paket läuft und wird auch korrekt abgeschlossen. Ein kosmetisches Problem gibt es aber noch: Das Swdepot startet gefolgt von dem Paket. Das Paket ist nun im Hintergrund, smomit versperrt das SWdepot die Sicht. Kann man einen Schalter setzten, welcher das Depot in den Hintergrund verbannt bzw. das Paket in den Vordergrund schiebt?

Grüße
Michael Dübbert

bbuschmann
Beiträge: 118
Registriert: 25. Jan 2007, 14:30
Kontaktdaten:

Beitrag von bbuschmann » 03. Feb 2009, 14:59

Hallo,

du könntest über die Verteilungsoption "hide" den gesamten Dialog unterdrücken...

duebbmi
Beiträge: 26
Registriert: 03. Feb 2009, 14:20
Kontaktdaten:

Beitrag von duebbmi » 03. Feb 2009, 15:02

Dann sieht man aber auch nicht mehr die Eingabeaufforderung oder?

bbuschmann
Beiträge: 118
Registriert: 25. Jan 2007, 14:30
Kontaktdaten:

Beitrag von bbuschmann » 03. Feb 2009, 15:11

Das ist natürlich richtig...ansonsten...gute Frage.

Benutzeravatar
mniemann
Administrator
Administrator
Beiträge: 574
Registriert: 25. Nov 2005, 17:03
Wohnort: Mainz
Kontaktdaten:

Beitrag von mniemann » 07. Feb 2009, 23:39

selbstverständlich hat die Verteiloption "Hide" / "Nicht anzeigen" keinen Einfluß auf die Ausgabe der Setup.exe. Dies kann einzig und allein über den /S-Parameter beim Aufruf der Setup.exe (Paketeigenschaft > CommandLine) gesteuert werden. Trotz HIDE werden also die Prompts angezeigt.
Visit my Blog: "DiEW - Das inoffizielle Empirum Weblog" (http://www.diew.eu)

Martin Niemann
Manager Support (Service Management)

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG or of the support team.

duebbmi
Beiträge: 26
Registriert: 03. Feb 2009, 14:20
Kontaktdaten:

Beitrag von duebbmi » 10. Feb 2009, 14:15

Nun wird es angezeigt, wie ich es gerne hätte. Ein nues Problem ist aber aufgedaucht. Wenn ich "nicht anzeigen" aktiviere (Softwarepaket->Verteiloptionen) läuft das Paket in einer Schleife. Beim Pull startet es immer wieder neu. Nehme ich die Option raus, läuft es normal durch.

Antworten

Zurück zu „Paketierung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste