Paket installiert sich immer wieder

Antworten
CB_PS
Beiträge: 23
Registriert: 06. Dez 2010, 13:48
Kontaktdaten:

Paket installiert sich immer wieder

Beitrag von CB_PS » 06. Dez 2010, 14:19

Hallo,

Ich hab hier ein Päckchen (Druckertreiber) das sich immer wieder neu installieren will.
Das Päckchen wurde mit dem Package Wizard als "Unattended" mithilfe der DPinst erstellt.
Die Installation läuft ohne Probleme, allerdings versucht das Päckchen sich nach erfolgreicher Installation immer wieder neu zu installieren. Des Weiteren öffnet sich dabei das Fenster vom Empirum Software Depot obwohl das Paket sich unsichtbar installieren sollte. Parameter /S0 , Installation wird nicht erzwungen.

Das Problem des Immer-Wieder-Installierens tritt auchnoch bei einem anderen Paket auf, dort erkennt Empirum allerding das das Paket schon installiert ist und bringt ein Auswahlfenster. Dort kann man entscheiden ob man neuinstallieren, Deinstallieren oder Abbrechen möchte, egal was man tut es wird immer wieder weiter versucht zu installieren und das Fenster erscheint wieder.

Hoffe jemand hat einen Tipp an was dieses Problem liegen könnte

LG Carina

Benutzeravatar
tgrosch
Beiträge: 602
Registriert: 14. Nov 2007, 16:34
Wohnort: Fulda
Kontaktdaten:

Re: Paket installiert sich immer wieder

Beitrag von tgrosch » 06. Dez 2010, 14:26

Was sagt denn das Log des Clients? Läuft das Paket auf einen Fehler und installiert sich deshalb vielleicht ständig neu?
Viele Grüße

Tobias
---
Empirum Echtsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.3 und UEM Agent 1905.1
Empirum Testsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.5 und UEM Agent 1906.1
Workplace Management Echtsystem: ServiceStore 9.1.0.2532 - Win 2012 R2
Workplace Management Testsystem: ServiceStore 9.1.0.2532 - Win 2016
MDM: Silverback 18.0.3.27
DB-Server: Win 2012 R2 mit SQL 2014

CB_PS
Beiträge: 23
Registriert: 06. Dez 2010, 13:48
Kontaktdaten:

Re: Paket installiert sich immer wieder

Beitrag von CB_PS » 06. Dez 2010, 15:56

Der Log (C:EmpirumAgent\log) sagt garnichts, oder gibts noch einen anderen Log. Im normalen Eventlog ist auch nichts zu finden.
Ich gehe davon aus, dass das Päckchen funktioniert, da bei vielen PC dieser Treiber per Empirum verteilt wurde, der Drucker angeschlossen ist und druckt...

Benutzeravatar
tgrosch
Beiträge: 602
Registriert: 14. Nov 2007, 16:34
Wohnort: Fulda
Kontaktdaten:

Re: Paket installiert sich immer wieder

Beitrag von tgrosch » 06. Dez 2010, 16:02

Also in der EMC steht das Paket auf "Success"? Im Errorlog der EMC findet sich kein Eintrag?
Viele Grüße

Tobias
---
Empirum Echtsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.3 und UEM Agent 1905.1
Empirum Testsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.5 und UEM Agent 1906.1
Workplace Management Echtsystem: ServiceStore 9.1.0.2532 - Win 2012 R2
Workplace Management Testsystem: ServiceStore 9.1.0.2532 - Win 2016
MDM: Silverback 18.0.3.27
DB-Server: Win 2012 R2 mit SQL 2014

CB_PS
Beiträge: 23
Registriert: 06. Dez 2010, 13:48
Kontaktdaten:

Re: Paket installiert sich immer wieder

Beitrag von CB_PS » 07. Dez 2010, 13:44

So, für das eine Paket wird ein Fehler angezeigt (können Päckchen einfach so kaputtgehn?)
Das 2. Paket das Probleme macht wurde installiert und steht auf "Success"
Ebenso ist das Probleme eben beim "Empirum PErsonal Backup 12.1" aufgetreten - Päckchen ist mit "Success" installiert, versucht aber immer wieder sich neu zu installieren

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7586
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Paket installiert sich immer wieder

Beitrag von Hendrik_Ambrosius » 07. Dez 2010, 15:30

Führen Sie mal einen Versionsabgleich für das Softwaredepot durch.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

fatlouis
Beiträge: 156
Registriert: 28. Jul 2009, 08:41
Kontaktdaten:

Re: Paket installiert sich immer wieder

Beitrag von fatlouis » 09. Feb 2011, 09:52

Das Thema hier sollte vielleichtmal irgendwo fixiert werden.

Mir hat es zum wiederholten male Graue Haare erspart :roll:

Danke für diesen Thread *Daumen-Hoch*

markusd
Beiträge: 27
Registriert: 22. Mai 2008, 07:44
Kontaktdaten:

Re: Paket installiert sich immer wieder

Beitrag von markusd » 21. Feb 2011, 14:39

Posten Sie doch bitte mal den inhalt der DDC-Datei des zugehörigen Clients. Sie liegt unter Configurator\Values\MachineValues\... und trägt den Namen des Computers!

Antworten

Zurück zu „Paketierung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste