ERIS Fehler 1067

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
fdooo
Beiträge: 96
Registriert: 14. Aug 2006, 15:07
Kontaktdaten:

ERIS Fehler 1067

Beitrag von fdooo » 10. Okt 2013, 14:00

Hallo

Wir haben hier einige ältere Rechner welche wir nun auch unter Empirum V14 verwalten wollen. Der Agent lässt sich problemlos pushen. Nur der Dienst startet nicht. Wenn ich den Dienst manuell starte kommt folgender Fehler:

Der Dienst "Empirum Remote Installtion Service" auf "xx" konnte nicht gestartet werden.
Fehler 1067: Der Prozess wurde unerwartet beendet.

Kann mir jemand helfen?

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: ERIS Fehler 1067

Beitrag von Hendrik_Ambrosius » 10. Okt 2013, 14:22

Bitte ein Debugview Log vom Dienststart erstellen und posten.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

fdooo
Beiträge: 96
Registriert: 14. Aug 2006, 15:07
Kontaktdaten:

Re: ERIS Fehler 1067

Beitrag von fdooo » 15. Okt 2013, 14:28

Hier ein Ausschnitt aus dem DebugView

00000243 96.02642059 [4084] # error # MainService LogonLogoActive: False
00000244 96.02672577 [4084] # normal # --- start service ---
00000245 96.02698517 [4084] # normal # svc.procName: C:\WINNT\system32\Empirum\Eris.exe
00000246 96.02782440 [4084] # normal # svc.procId : 4084
00000247 96.02957916 [4084] # normal # svc.user: NT-AUTORITÄT\SYSTEM
00000248 96.03050995 [4084] # normal # svc.auth: Negotiate
00000249 96.03067017 [4084] # normal # svc.isSys: True
00000250 96.03086090 [4084] # normal # svc.OS: Microsoft Windows NT 5.1.2600 Service Pack 3
00000251 97.43632507 [3312] # error # MainService LogonLogoActive: False
00000252 97.43663788 [3312] # normal # --- start service ---
00000253 97.43689728 [3312] # normal # svc.procName: C:\WINNT\system32\Empirum\Eris.exe
00000254 97.43779755 [3312] # normal # svc.procId : 3312
00000255 97.43954468 [3312] # normal # svc.user: NT-AUTORITÄT\SYSTEM
00000256 97.44044495 [3312] # normal # svc.auth: Negotiate
00000257 97.44061279 [3312] # normal # svc.isSys: True
00000258 97.44080353 [3312] # normal # svc.OS: Microsoft Windows NT 5.1.2600 Service Pack 3

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: ERIS Fehler 1067

Beitrag von Hendrik_Ambrosius » 16. Okt 2013, 02:54

Hmmm... steht leider nicht viel drin.
Vielleicht in der Windows Ereignisanzeige?
Ansonsten noch mal sicherstellen dass wirklich alle verfügbaren Empirum Patches eingespielt wurden und ggf. einen Incident eröffnen beim Support wenn nicht noch andere Ideen kommen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

fdooo
Beiträge: 96
Registriert: 14. Aug 2006, 15:07
Kontaktdaten:

Re: ERIS Fehler 1067

Beitrag von fdooo » 16. Okt 2013, 07:00

In der Ereignisanzeige steht auch nichts. Das System ist gepflegt. Alle Patches sind installiert. Bei ca. 50 Geräten läuft der Dienst. Bei weiteren ca. 50 Geräten haben wir das Problem.
Also muss der Support schwitzen.

Trotzdem Danke

Schossow
Beiträge: 21
Registriert: 28. Jun 2013, 09:23
Kontaktdaten:

Re: ERIS Fehler 1067

Beitrag von Schossow » 21. Mai 2014, 15:23

Wurde hier eine Lösung vom Support gefunden?

Benutzeravatar
thahn
Beiträge: 487
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Re: ERIS Fehler 1067

Beitrag von thahn » 21. Mai 2014, 16:14

Hi,

wie gross ist die AgentConfig.xml auf den betroffenden Rechnern ?

%system%\Empirum\AgentConfig.xml

cYa
Thomas Hahn
Technical Account Manager

Matrix42 AG

Email: thomas.hahn[at]matrix42.com
http://www.matrix42.de
Skype: thahn42
ICQ: IO25IGO8

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Schossow
Beiträge: 21
Registriert: 28. Jun 2013, 09:23
Kontaktdaten:

Re: ERIS Fehler 1067

Beitrag von Schossow » 22. Mai 2014, 09:44

Der Rechner hat ein Template zugewiesen.
Bei einem neustart, startet der Dienst, danach beendet er sich bei einigen Rechnern.

Der Inhalt der XML ist identisch.



Die Date ist 15 KB Groß.


Bei einigen Rechnern funktioniert es allerdings ohne Probleme.

Wenn ich den Ordner Empirum lösche, wird er neu erstellt, allerdings funktioniert der Dienst dann nur kurz.


DebugView LoG:

[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 1): Looking for language setting in
[3832] (HKEY_CURRENT_USER\Software\Matrix42\LanguageMap, Cluster "ClientComponent")
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 1): Language setting not found.
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 2): Looking for language setting in
[3832] (HKEY_LOCAL_MACHINE\Software\Matrix42\LanguageMap, Cluster "ClientComponent")
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 2): Language setting not found.
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 3): Looking for language setting in
[3832] (HKEY_LOCAL_MACHINE\Software\Matrix42\Central\Misc, Cluster "sLanguage")
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 3): Language setting not found.
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 4): Looking for language setting for Windows Vista and above first in
[3832] (HKEY_CURRENT_USER\Control Panel\Desktop, value "PreferredUILanguages")
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 4): Language setting not found.
[3832] [LocalizeManager] GetCultureByRegistry: INFO (step 5): Looking for language setting in
[3832] (HKEY_CURRENT_USER\Control Panel\International, value "Locale")
[3832] [LocalizeManager] GetCultureByRegistry: INFO - Found culture on searching in registry: "de-DE" ("German (Germany)").
[3832] [LocalizeManager] GetCulture: INFO - The following culture found: "de-DE" ("German (Germany)")!
[3832] # error # MainService LogonLogoActive: False
[3832] # normal # --- start service ---
[3832] # normal # svc.procName: C:\Windows\system32\Empirum\Eris.exe
[3832] # normal # svc.procId : 3832
[3832] # normal # svc.user: NT-AUTORITÄT\SYSTEM
[3832] # normal # svc.auth: Negotiate
[3832] # normal # svc.isSys: True
[3832] # normal # svc.OS: Microsoft Windows NT 6.1.7601 Service Pack 1
[3832] =>
[3832] Registry value >GenuineIntel<
[3832] (pre log callback)
[3832] =>
[3832] Registry value >10/19/12<
[3832] (pre log callback)
[3832] =>
[3832] Registry value >LENOVO - 13a0<
[3832] (pre log callback)
[3832] =>
[3832] Registry value >3192<
[3832] (pre log callback)
[3832] ?>
[3832] ?> Config: Software\matrix42\Agent@XML_Template=C:\Windows\system32\Empirum\AgentConfig.xml
[3832] # normal # OsMode hide LogonLogo
[3832] # normal # HideLogonLogo LogonMsg CLOSE
[3832] # normal # Begin Transport Init
[3832] # normal # Config file RegKey found
[3832] # normal # Config file RegValue found
[3832] # normal # Config File found -> C:\Windows\system32\Empirum\AgentConfig.xml
[3832] EmpAgentComDll.cpp(112):INFO InitEmpComDll calling
[3832] TransportXmlParser.cpp(313):INFO Transport Xml Parser Protocol BITS is inactive and will be ignored
[3832] TransportXmlParser.cpp(313):INFO Transport Xml Parser Protocol WSHTTP is inactive and will be ignored
[3832] TransportXmlParser.cpp(313):INFO Transport Xml Parser Protocol RSYNC is inactive and will be ignored
[3832] ComJobFactory.cpp(618):INFO Job Factory Job JobCheckServer create
[3832] Dhcp.cpp(105):INFO Dhcp No DHCP variables found to set
[3832] Dhcp.cpp(129):INFO Dhcp All DHCP Variables were set
[3832] ConnectionTester.cpp(95):INFO ConnectionTester Checking EmpirumServer mgmt06.nobiskrug.local from system environment with user nobiskrug\adminemp
[3832] ComJobFactory.cpp(618):INFO Job Factory Job JobCheckServer create
[3832] ComJobManager.cpp(421):INFO Job Manager starting Job a7296a56-73d8-4a6e-8d1e-9a489d4525c9
[3832] ComJobInvoker.cpp(253):INFO Job Invoker Job-Thread initialisiert
[3832] ComJobManager.cpp(317):INFO Job Manager Job a7296a56-73d8-4a6e-8d1e-9a489d4525c9 started
[3832] ComJobManager.cpp(215):INFO Job Manager added Job a7296a56-73d8-4a6e-8d1e-9a489d4525c9

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste