Seite 1 von 1

Advanced Agent Installation über Login-Skript geht nicht!?

Verfasst: 09. Dez 2015, 16:02
von tim.v
Hallo,

mit dem Update von Empirum 15.1 Patch 9 auf 16.0.2 habe ich für unsere TerminalServer
die Erstellung des selbstextrahierenden Paketes für den Advanced Agent und Installation über Login-Skript entsprechend neu erstellt:

http://helpfiles.matrix42-web.de/2015_D ... ent|_____0

Setup läuft auch ohne offensichtliche Fehler durch und es liegt auch die gewünschte AgentConfig.xml unter:

c:\Windows\system32\Empirum\

Ein Blick in den Taskmanager ergibt aber das gar kein ERIS-Dienst installiert ist und dieser auch nach Neustart nicht Verfügbar ist :cry:

In der Registry hab ich unter HKLM\Software\matrix42\SoftwareDepot\LastError den Wert "Keine AgentConfig.xml gefunden!" :roll:

Sofern ich das selbstextrahierende Pakete der Emoirum 15.1-Installation verwende funktioniert alles tadellos. Agent wird installiert, Agent wird sogleich aktualisiert, alles schön.

Hat jemand evtl. einen Tipp für mich...? Ich möchte schon langfristig auf die Agent 16er-Installation für die TS zurückgreifen können.


Gruß
Tim

Re: Advanced Agent Installation über Login-Skript geht nicht

Verfasst: 12. Jan 2016, 15:32
von tim.v
Nach mehrfachen Versuchen ist es mir jetzt doch gelungen, kann aber leider nicht sagen woran es letztendlich lag :roll:


Gruß
Tim