Falsches Agent Template wird verteilt

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
CLA
Beiträge: 2
Registriert: 05. Mai 2015, 10:11
Kontaktdaten:

Falsches Agent Template wird verteilt

Beitrag von CLA » 20. Jun 2016, 17:15

Hallo,

ich grübel seit einigen Tagen warum sich unsere Außenstellen die Softwarepakete weiterhin über den Master Server der Hauptstelle laden anstatt über das Softwaredepot in den Außenstellen.
Wir haben online Depots in den Außenstellen und den Gruppen ein passendes Agent Template zugewiesen.
Ich habe eben anhand des Hilfeartikels "Empirum Agent & Fallbackserver Funktionalität" herausgefunden, das auf den Clients überall die AgentConfig.xml der Hauptstelle liegt anstatt des zugewiesenen Außenstellen-Agent-Templates.

Da wir erst seit einem 1/2 Jahr mit Matrix42 arbeiten ist die Umgebung noch recht frisch.
- Den Clients in den Außenstellen wurde das Software Depot als Ausgewaehlte Empirum Server zugewiesen.
- der Punkt "Zugewiesene Empirum Server verwenden" ist im Agent Template aktiviert
- zusätzlich wurde der Punkt "Empirum Master Server aussschliessen" aktiviert
- der Gruppe wurde ebenfalls der Depot Server der Aussenstelle zugewiesen

Die Software Depots in den Aussenstellen sind online und synchron.
Hat jemand eine Idee was ich übersehen haben könnte oder warum die Außenstellen trotzdem das falsche Template bekommen?

koepkel
Beiträge: 46
Registriert: 03. Mär 2015, 07:13
Wohnort: Dortmund
Kontaktdaten:

Re: Falsches Agent Template wird verteilt

Beitrag von koepkel » 22. Jun 2016, 14:56

Hallo Cla,
wir haben auch Supdepots und haben es wie folgt konfiguriert:
Im Agententemplate:
Zugewiesenen Empirum Server verwenden- Haken drin
Empirum Master Server aussschließen- Haken drin
Ausfallserver den EMP Masterserver ausgewählt
In der Variablen z.b. der Konfigurationsgruppe Domäne\OU der Außenstelle
Rechte Maustaste auf den Container > Eigenschaften > Empirum Server > dort den Depot Server eintragen.
Bei "uns" funktioniert es so.
Alternativ kann man die Bandbreite zum Download anpassen, damit der lokale genommen wird.
Für unsere UMTS Geräte haben wir im Template des Agenten (Configurator\user\name.xml)
den Wert auf
<MinBandwidth>25600</MinBandwidth>
gesetzt.

LG
Lars

CLA
Beiträge: 2
Registriert: 05. Mai 2015, 10:11
Kontaktdaten:

Re: Falsches Agent Template wird verteilt

Beitrag von CLA » 20. Jul 2016, 16:06

Hallo,

danke für die Info.
Genau so ist es bei uns ebenfalls eingerichtet. Trotzdem bekommen die Clients in den Außenstellen die Pakete über den Master und nicht vom Depot Server :shock:
Ich suche einmal weiter.

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste