Benutzer Import durch LDAP (ADS importieren)

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
Martin Böcher
Beiträge: 20
Registriert: 14. Dez 2004, 12:58
Kontaktdaten:

Benutzer Import durch LDAP (ADS importieren)

Beitrag von Martin Böcher » 21. Jun 2005, 12:03

Hallo ich habe ein problem mit dem Imprort von Benutzern aus der ADS in Empirum.
Ziel ist es die Benutzer der ADS in Empirum einzupflegen und dort verfügbar zu machen.
Ich habe in Dbutil den dienst angepasst als auch die Zuordnungen getroffen leider syncronisiert sich der Server aber nicht dh. ich bekomme die Benutzer nicht angezeigt .
Schon mal Dank für die Unterstützung!

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 21. Jun 2005, 13:52

Bitte mal per DebugView den LDAP-Sync-Dienst beobachten und das Log hier reinstellen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Martin Böcher
Beiträge: 20
Registriert: 14. Dez 2004, 12:58
Kontaktdaten:

Beitrag von Martin Böcher » 21. Jun 2005, 14:15

00000028 14:02:16 [644] Empirum-LDAPSync : Sync-Option: only new objects
00000029 14:02:16 [644] Empirum-LDAPSync DBaseType : 1 => MS-SQL
00000030 14:02:16 [644] Empirum-LDAPSync DBaseOwner : dbo
00000031 14:02:16 [644] Empirum-LDAPSync SyncOption: 1

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 21. Jun 2005, 14:18

Hmmm. Sieht aus, als wenn er gar nix tut.
Bitte mal den Sync manuell anstoßen (dafür gibt es einen Knopf im DBUTIL beim LDAP-Sync-Dienst).
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Martin Böcher
Beiträge: 20
Registriert: 14. Dez 2004, 12:58
Kontaktdaten:

Beitrag von Martin Böcher » 21. Jun 2005, 14:26

Habe ich schon getan !
Ich könnte Ihnen auch mal das Logfile senden.
ich möchte das Logfile aber ungerne in das Internet stellen!

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7541
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 21. Jun 2005, 14:27

OK, dann bitte einfach per Mail.
Und auch mal einen Screenshot von der Konfiguration im DBUTIL.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Martin Böcher
Beiträge: 20
Registriert: 14. Dez 2004, 12:58
Kontaktdaten:

Beitrag von Martin Böcher » 28. Jun 2005, 12:29

Problem wurde gelöst !
Ich hatte einfach bei dem Sync server Vergessen unsere Domäne einzurichten!
ich Schussel!

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste