Packet wird nach Update auf PFP nicht mehr ausgerollt

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
admin10
Beiträge: 16
Registriert: 06. Mai 2005, 14:35
Kontaktdaten:

Packet wird nach Update auf PFP nicht mehr ausgerollt

Beitrag von admin10 » 01. Jun 2006, 09:12

Wir können nach Update Packete nicht mehr ausrollten. Wir bekommen dann folgende Fehlermeldung.


30.05.2006 10:14:19
Kann Schlüssel bzw. Wert 'DEFAULT\Control Panel\Keyboard' in der Registrierungsdatenbank nicht anlegen.
Fehler 87!

Wer kann mir einen Lösungsvorschlag machen. Das Packet ist vorher ohne Probleme gelaufen.

Bereits vielen Dank im Voraus

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7592
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 01. Jun 2006, 10:45

Um sicherzustellen dass es mit dem PFP zusammenhängt:
1) setup.inf mit der neuen setup.exe aus dem PFP aufrufen (configurator\user) -> Fehler?
2) setup.inf mit der alten setup.exe (von der Empirum 2005-SR3 CD) aufrufen -> Fehler?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

admin10
Beiträge: 16
Registriert: 06. Mai 2005, 14:35
Kontaktdaten:

Beitrag von admin10 » 01. Jun 2006, 14:39

Hallo Herr Ambrosius,

vielen Dank für Ihre Hilfe. Ich habe schon unter Mithilfe des HelpDesk die Lösung des Problems gefunden.
In der Setup.inf war ein Fehler.
Unter
[Reg:Product]
HKU,".DEFAULT\Control Panel\Keyboard" "InitialKeyboardIndicators"="2"

fehlte bei ".Default" der Punkt.
Nach Behebung läuft Packet ohne Fehler.

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste