DotNetFramework 3.x

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
Rene
Beiträge: 474
Registriert: 26. Mai 2005, 11:16
Wohnort: Zürich
Kontaktdaten:

DotNetFramework 3.x

Beitrag von Rene » 15. Mär 2007, 15:57

Tja, DotNetFramework 3.x installiert sich nicht über das Patchmanagement, was zur Folge hat, das der Patchclient jedesmal versucht wieder zu installieren. Ich habe es jetzt mal exkludet. Ist hier was bekannt ?

Benutzeravatar
ThomasK
Beiträge: 26
Registriert: 30. Mai 2006, 09:43
Wohnort: Leipzig
Kontaktdaten:

Beitrag von ThomasK » 15. Mär 2007, 17:38

Hast du mal mit DebugView auf der Client-Seite nachgeschaut? Ansonsten mach mal folgendes:

Unter \Empirum\Configurator\Packages\PatchManagement_v2\Patches die Datei:

netfx3_kb928416_v3.0_x86_bb068f80c055fdb3bbaa5e89a5786b3f7c87a93a.exe auf den entsprechenden Rechner kopieren und nach
netfx3_KB928416_V3.0_X86 umbennen. Die Datei als Administrator per Hand installieren.

Tritt bei der manuellen Installation des Patches eine Fehlermeldung auf? Wenn ja poste sie mal.
MfG Thomas

Rene
Beiträge: 474
Registriert: 26. Mai 2005, 11:16
Wohnort: Zürich
Kontaktdaten:

Beitrag von Rene » 16. Mär 2007, 08:22

Bei einer manuellen Installation funktionierts wunderbar. Wirds übers Patchmanagement installiert, gibts im Log einen Error 1603.

Benutzeravatar
ThomasK
Beiträge: 26
Registriert: 30. Mai 2006, 09:43
Wohnort: Leipzig
Kontaktdaten:

Beitrag von ThomasK » 16. Mär 2007, 09:18

Da bist du schon weiter als ich. Bei mir bricht sogar die manuelle Installation ab aufgrund des Fehlens des MSXML Parser 6.0. Es bleibt mir somit vorerst nichts anderes übrig als den Patch zu excluden. Wenn ich was Neues weiss meld ich mich nochmal. Momentan weiss ich jedenfalls auch nicht weiter.
MfG Thomas

Benutzeravatar
thahn
Beiträge: 486
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Beitrag von thahn » 19. Mär 2007, 11:02

Guten Morgen,

wenn ich mich richtig erinnere gibt es den MSXML 6.0 auch als einzelnen Patch. Dieser war z.B. auf der BDD2007 bzw. WAIK CD/DVD mit drauf. Da das BDD bzw. WAIK auch .Net 3.0 und MSXML 6.0 benötigt.

mfg.
thhahn
Thomas Hahn
Technical Account Manager

Matrix42 AG

Email: thomas.hahn[at]matrix42.com
http://www.matrix42.de
Skype: thahn42
ICQ: IO25IGO8

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast