Windows 7 + Advanced Agent SW wird nicht installiert

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
taibe
Beiträge: 50
Registriert: 21. Nov 2006, 13:26
Kontaktdaten:

Windows 7 + Advanced Agent SW wird nicht installiert

Beitrag von taibe » 30. Apr 2010, 14:56

Hallo zusammen,

Im Einsatz: Empirum v12 Advanced Agent, Windows Server 2008 R2. Client WinXP Sp3

ich habe mir zum testen einen OS-Templet von Windows 7 erstellt. Die Installation vom Betriebssystem funktioniert gut auf dem Client, der Advanced Agent wird auch installiert. Problem ist, es werden keine Software pakete installiert. Test weise habe ich beim Agent der Hacken gesetzt, dass das Kiosk gezeigt wird. Der Kiosk zeigt mir aber nur die pakete die unter dem Register Empirum stehen wie "PBackupv12, PM2v12 u.W. Versuche ich aber einen diese pakete aus dem Kiosk zu installieren geht auch nicht. Die Pakete sind auch für windows 7 freigegeben.

Hat jemand eine Idee?
Vielen Dank im vorau
taibe

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7447
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Windows 7 + Advanced Agent SW wird nicht installiert

Beitrag von Hendrik_Ambrosius » 02. Mai 2010, 15:42

Sehr hilfreich wäre hier ein DebugView Log des Clients.
Können Sie das posten?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Ansi
Beiträge: 63
Registriert: 27. Okt 2009, 09:56
Wohnort: Bensheim
Kontaktdaten:

Re: Windows 7 + Advanced Agent SW wird nicht installiert

Beitrag von Ansi » 04. Mai 2010, 17:58

Hallo,

wir hatten auch ewig lang das Problem dass keine Software aber das OS installiert wurde. Am Freitag haben wir dann vom Support gesagt bekommen dass im REGISTER nicht die Software für Windows 7 Freigegeben ist. Es war nur im Softwarepaket bestimmt dass es für Windows 7 ist jedoch nicht im Register... leider war mir bis dahin auch nicht bekannt dass man auch selbst im Register die Software für Windows 7 Markieren muss...

taibe
Beiträge: 50
Registriert: 21. Nov 2006, 13:26
Kontaktdaten:

Re: Windows 7 + Advanced Agent SW wird nicht installiert

Beitrag von taibe » 06. Mai 2010, 10:42

Hallo,
genau das war dass Problem bei mir, habe das Register freigegeben dann hat auch funktioniert. wie kann ich aber die Pakete unter einem Register auf einem schlag für Windows 7 freigeben?.
Danke im voraus

Ansi
Beiträge: 63
Registriert: 27. Okt 2009, 09:56
Wohnort: Bensheim
Kontaktdaten:

Re: Windows 7 + Advanced Agent SW wird nicht installiert

Beitrag von Ansi » 06. Mai 2010, 14:38

Hi,

freut mich dass ich auch mal helfen könnte :P

Aber mit dem Freigeben auf einem Schlag da bin ich überfragt aber denke dass es gar nicht möglich ist, ich glaub du muss jedes Packet einzeln Freigeben für Windows 7..

lg Ansi

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7447
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Windows 7 + Advanced Agent SW wird nicht installiert

Beitrag von Hendrik_Ambrosius » 07. Mai 2010, 20:24

Genau.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste