Status von installierten Paketen und PM

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Benutzeravatar
deny
Beiträge: 191
Registriert: 14. Dez 2004, 12:21
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von deny » 13. Sep 2010, 17:37

also im debugview Log konnte ich keine Fehler finden. In der HKCU sind alle Pakete richtig eingetragen. Ich habe nun sogar den Weg gewählt und die Pakete so angepasst wie im oberen Link des DiEW Blogs angegeben. Das heißt zb. für Office habe ich das Paket wieder gelöscht, dann habe ich in der setup.inf den Developer von Microsoft auf "Microsoft Corporation" umgeändert, weil diese so in der XML Datei von \\EMPIRUMSERVER\EmpInst\DOMÄNE.MEIN-RECHNER_2010-09-09 15-36-46.xml.gz aufgelistet werden.

Tja, Neustart bei einem neuen Rechner - Pakete das erste Mal installiert - und Office ist wieder GELB!!!! Diesesmal wurde es aber in den Eigenschaften des Rechners korrekt aufgenommen mit 11.0 und Microsoft Corporation etc... ABER eben wieder GELB und das gilt für ein paar Pakete die ich auf die selbe Weise NEU erstellt habe!

Ich seh nur noch GELB GELB GELB GELB :(

Grabner@Walter-Werbung
Beiträge: 170
Registriert: 06. Okt 2008, 09:32
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von Grabner@Walter-Werbung » 14. Sep 2010, 09:58

Mal mit dem v12R2Patch1 oder 2 getestet ?

Benutzeravatar
deny
Beiträge: 191
Registriert: 14. Dez 2004, 12:21
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von deny » 14. Sep 2010, 10:35

Sorry für mein Unwissenheit - ich meine das wir Patch 2 schon drauf haben. Wo könnte ich das nochmals überprüfen?

Benutzeravatar
thahn
Beiträge: 486
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von thahn » 14. Sep 2010, 12:58

Registry + DB-Version

DB-Version 4.51 müsste es sein.

für mich wäre noch interessant, welche Version die EMPInventory.exe im Inventory-Paket hat.

ich habe gerade nochmal getestet, und bei mir installiert sich das Office 2003 sauber.... und Status ist grün.

cYa
Thomas Hahn
Technical Account Manager

Matrix42 AG

Email: thomas.hahn[at]matrix42.com
http://www.matrix42.de
Skype: thahn42
ICQ: IO25IGO8

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Benutzeravatar
deny
Beiträge: 191
Registriert: 14. Dez 2004, 12:21
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von deny » 14. Sep 2010, 13:19

Wir haben 12.1.0.2593 DB 4.50 was mich nicht unmittelbar erkennen lässt ob Patch 2 drauf ist.

Die EMPInventory.exe im Verzeichnis \\[EMPIRUMSERVER]\Configurator$\User\EMPInventory.exe hat folgende Informationen:

Produktversion 10.5.1
Dateiversion 10.5.1.97

Benutzeravatar
thahn
Beiträge: 486
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von thahn » 14. Sep 2010, 15:06

Hi,

DB-Version 4.50 weisst auf V12 R2 ohne Patch hin,

ich benötige die Version der Empinventory.exe aus dem Empirum-Paket

..../packages/matrix42/Inventory/12.1/....

wie wird das Inventory aufgerufen ?

hier noch einige Pics aus meiner Testumgebung

link
Thomas Hahn
Technical Account Manager

Matrix42 AG

Email: thomas.hahn[at]matrix42.com
http://www.matrix42.de
Skype: thahn42
ICQ: IO25IGO8

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.

Benutzeravatar
deny
Beiträge: 191
Registriert: 14. Dez 2004, 12:21
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von deny » 14. Sep 2010, 15:34

Ahh ok. Die EmInventory.exe hat Dateiversion 12.1.0.2593 / Produktversion 12.1.0

Das Inventory wird per LoginScript aufgerufen, nachdem sich der Benutzer angemeldet hat. Seid letzter Woche starte ich das Invetory mit der InvScan_XML.bat (seid dem werden endlich 64bit Maschinen / Win7 usw... richtig Inventarisiert)

Grabner@Walter-Werbung
Beiträge: 170
Registriert: 06. Okt 2008, 09:32
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von Grabner@Walter-Werbung » 14. Sep 2010, 16:45

Dann würd ich mal sagen R2-Patch1 einspielen. :)
R2-Patch2 gibts auch, ist aber optional (nur für die Zusammenarbeit mit dem Service Store).

Benutzeravatar
deny
Beiträge: 191
Registriert: 14. Dez 2004, 12:21
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von deny » 14. Sep 2010, 18:02

Ok, dieser Plan scheint mir angebracht. Da ich das bisher nie selber gemacht habe wäre das nächste, wo lad ich den Patch herunter und gibt es einen Link zu einer brauchbaren Anleitung.

Danke schonmal vorab.

Benutzeravatar
thahn
Beiträge: 486
Registriert: 03. Jan 2007, 09:03
Wohnort: KR - NRW
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von thahn » 14. Sep 2010, 19:14

den Patch 1 gibt es im Support-Zugang von Euch, ist eine EXE und ein Readme liegt bei.
Thomas Hahn
Technical Account Manager

Matrix42 AG

Email: thomas.hahn[at]matrix42.com
http://www.matrix42.de
Skype: thahn42
ICQ: IO25IGO8

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG.


Benutzeravatar
deny
Beiträge: 191
Registriert: 14. Dez 2004, 12:21
Kontaktdaten:

Re: Status von installierten Paketen und PM

Beitrag von deny » 21. Sep 2010, 07:31

Nun habe ich den Patch 1 installiert, jedoch keine unmittelbaren Veränderungen feststellen können. Was ich bemerkt habe ist, dass das Patchmanagement nicht "mehr" anläuft.

Hab ich da was beim Patch einspielen vergessen????

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste