!GELÖST! Win10 Install-/S1 hat nicht rechtzeitig terminiert.

Antworten
Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

!GELÖST! Win10 Install-/S1 hat nicht rechtzeitig terminiert.

Beitrag von Yilmaz » 23. Jan 2017, 16:49

Hallo zusammen,

habe ein kleines Problem bei betanken von einem Notebook mit Windows 10.
Nach dem ein "Performing reboot" durchgeführt wird erhalte ich nur ein schwarzen Bildschirm und sobald ich es neu starte laäuft die Windows Installation. Es wird ein paar mal neugestartet und dann erscheint die Meldung das "Die Anwendung "CallHidden s:\install\setup.exe s:\install\drivers\T460s\install\setup.inf /S1" hat nicht rechtzeitig terminiert und wird nun abgebrochen"

Nach bestätigen der Meldung läuft die Installation bis zum Ende aber der Rechner ist natürlich nicht mehr in er Domäne und alle wichtigen Treiber z.B. Netzkarten, Grafik etc. nicht installiert.

Der gleiche Rechner mit windows 7x64 läuft ohne Probleme und ist auch in der Domäne mit allen Treibern.

Unter EmpInst\Drv\Win8\x64\Hwmisc\T460s\sind die Treiber auch aufgeführt.
Laut Logon wird dieser auch in die Domäne aufgenommen:
23.01.2017 16:38:57 [Eis32] Performing reboot.
23.01.2017 16:38:57 [Eis32] Total elapsed time: 9 min
23.01.2017 16:38:55 [Eis32] Selected SKU: Windows 10 Enterprise
23.01.2017 16:38:55 [Eis32] Using dynamic SKU selection
23.01.2017 16:38:55 [Eis32] Preparing netdom.ps1 based post-join-method to domain mydomain.com
23.01.2017 16:38:54 [Eis32] Join to domain: stroeer.com with: mydomain.com/ServiceAdmin
23.01.2017 16:38:54 [Eis32] Using join-information from OS-configuration (os.ini).
23.01.2017 16:38:54 [Eis32] EditionID file ei.cfg exists on source media

Bei dem Punkt CallHidden s:\install\setup.exe... erscheint noch die Meldung das:
Driver source: Windows 6.1 x64
Driver target: Windows 6.3 x64

Was habe ich übersehen beim einbinden der Treiber in das HW Profil des Models für Windows 10?
Zuletzt geändert von Yilmaz am 03. Feb 2017, 11:35, insgesamt 1-mal geändert.
Gruss
Yilmaz
2nd-Level Support

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von Yilmaz » 26. Jan 2017, 10:15

Unter Win8\x64\hwmisc\ liegen keine Profilordner der jeweiligen Client Modelle.

Habe diese manuell hinein kopiert und die NIC, DISPLAY Ordner und werde ein erneuten Versuch starten.
Das mit dem schwarzen Bildschirm nach dem Reboot liegt an den Kernel Parametern VGA.
Gruss
Yilmaz
2nd-Level Support

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von Yilmaz » 27. Jan 2017, 16:23

Alle Änderungen und kopieren der jeweiligen Ordner in das unter Win8\x64\hwmisc\ brachte keinen Erfolg.

Gibt es keinen HowTo wie bei Windows 10 gehandhabt wird beim anlegen eines neuen Gerätetyps und treiber?
Gruss
Yilmaz
2nd-Level Support

schnock
Beiträge: 166
Registriert: 22. Jul 2008, 16:52
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von schnock » 30. Jan 2017, 12:17

Du könntest mal in der Setup.inf überprüfen, ob es einen Eintrag unter [Requirements] gibt, der eine bestimmte Windows Version voraussetzt.
Ggf. gibt es einen solchen Eintrag, aber eben noch mit "Windows 7" - angenommen du hast das initial von dem Windows 7 HW Profil kopiert.
Wer Anderen eine Bratwurst brät hat selbst ein Bratwurstbratgerät.

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von Yilmaz » 31. Jan 2017, 15:32

Hallo schmok,

meinst du in der Setup.inf für den jeweiligen Treiber?

Ja, genau habe die Treiber vom Win7 HW Profil des Models rüberkopiert.
Gruss
Yilmaz
2nd-Level Support

schnock
Beiträge: 166
Registriert: 22. Jul 2008, 16:52
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von schnock » 31. Jan 2017, 18:04

Ich vermute einfach eine Setup.inf im HW-Profil Verzeichnis. Eventuell gibt es dort zwei Unterordner ala "Drivers" und "Install". In diesem Install Ordner müsste sich dann eine Setup.inf befinden, die quasi als Post-Command aufgerufen wird.
Wer Anderen eine Bratwurst brät hat selbst ein Bratwurstbratgerät.

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von Yilmaz » 01. Feb 2017, 10:25

Also es gibt keinen Eintrag in der Setup.inf unter Install mit einem [Requirements] Eintrag für ein Betriebsystem.
Die Treiber auslesen haben ich natürlich auf einem Windwos 7x64 System durchgeführt, da wir noch kein Windows 10 im Einsatz hatten.

Hier der Eintrag in der setup.inf.

[SetupInfo]
Author =
CreationDate = 10.11.2013 13:51:13
InventoryID = fdn527F8145
Description = Easy Driver script for LENOVO 20BX0013GE
Method = CMDLINE + SCRIPT
Tested on = T450
Dependencies = Windows 7 Enterprise 6.1 x64
Command line options = /S2
Last Change = 24.08.2015 19:16:49
Build = 0

[Setup]
Version=14.2
ShowCaption=1
Platform=*

[Application]
ShowEndMessage=0
DisableCancelButton=1
SrcDir=..

[Options]
Commands = Commands, COPYALWAYS

[Environment]
CUR_WindowsVersion=%HKLM,SOFTWARE\Microsoft\Windows NT\CurrentVersion,CurrentVersion%
REQ_WindowsVersion=6.1
REQ_Windows_ARCH=X64

[Set:AbortREQ]
Set easydrivererror=\nDriver source unequal driver target. Abort!\n\nDriver source: Windows %REQ_WindowsVersion% %REQ_Windows_ARCH%\n\nDriver target: Windows %CUR_WindowsVersion% %Windows_ARCH%
Call neoDriverSigning.exe
Exit

[Set:WinARCHx64]
Set Windows_ARCH=X64

[Set:WinARCHx86]
Set Windows_ARCH=X86

[Set:DriverUnzip]
Unzip ("%SRC%\Driver.zip","%SRC%", "", "")

[Commands]
If DoesFileExist ("C:\Windows\SYSWOW64\cmd.exe") == "1" Then "Set:WinARCHx64" Else "Set:WinARCHx86" EndIf
If "%REQ_WindowsVersion% %REQ_Windows_ARCH%" <> "%CUR_WindowsVersion% %Windows_ARCH%" Then "Set:AbortREQ" EndIf
If DoesFileExist ("%SRC%\Driver.zip") == "1" Then "Set:DriverUnzip" EndIf
neo42UnsignedDriver.exe
Sleep 1000
Call ddc.exe r /source:"%SRC%\Driver"
Sleep 1000
Killprocess "neo42UnsignedDriver.exe"
Gruss
Yilmaz
2nd-Level Support

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: Windows 10 Install -/S1 hat nicht rechtzeitig terminiert

Beitrag von Yilmaz » 01. Feb 2017, 11:27

Es kommt jetzt folgende Meldung beim installieren von den Treibern unter Windows 10.

"Kann Befehl 'Call neoDriverSigning.exe' nicht ausführen Fehler 2!" nach bestätigung der Meldung erscheint folgende Meldung:"Die Anwendung 'CallHidden s:\install\setup.exe s:\install\drivers\t450s\install\setup.inf /S1' hat nicht rechtzeitig terminiert und wird nun abgebrochen!"

Nach bestätigung dieser Meldung läuft die Isntalltion weiter und alle Treiber und Software sind erfolgreich installiert.

Werde mich auf die suche machen warum diese Meldung erscheint und trotzdem alles installiert wird.
Gruss
Yilmaz
2nd-Level Support

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: !GELÖST! Win10 Install-/S1 hat nicht rechtzeitig termini

Beitrag von Yilmaz » 03. Feb 2017, 11:40

Folgende Vorgehensweise hat zum Erfolg geführt:

Habe das aktuelle Easydriver von neo42 heruntergelagen und von einem Windows 10 Client Model das HW - Profil gezogen.
Diesen habe ich in das Win8\x64\Hwmisc\ Verzeichnis kopiert und eine Installation angestossen.

In den alten HW - Profil Verzeichnisse waren die Treiber für Windows 7 abgelegt und das schlug fehl.

Der Client lässt sich ohne Probleme installieren und in die Domäme heben, da alle Treiber installiert sind.
Gruss
Yilmaz
2nd-Level Support

funfex
Beiträge: 96
Registriert: 14. Dez 2004, 12:17
Wohnort: Deutschland
Kontaktdaten:

Re: !GELÖST! Win10 Install-/S1 hat nicht rechtzeitig termini

Beitrag von funfex » 07. Feb 2017, 15:30

Man kann auch die Original FREEWARE Software DoubleDriver benutzen und die Dateistruktur in ein Hardwareprofilverzeichnis des Geräts setzen. Spart jede Menge Arbeit beim Hinzufügen neuer Hardware.

Antworten

Zurück zu „Empirum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste