!ERLEDIGT!- PXE-E23:Client received TFTP error from Server.

Antworten
Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

!ERLEDIGT!- PXE-E23:Client received TFTP error from Server.

Beitrag von Yilmaz » 11. Apr 2018, 17:43

Hallo zusammen,

haben seit einigen Tagen das Problem das beim betanken von Windows 10 mit Secure Boot und UEFI laufend die o.a. Fehlermeldung erscheint.
Die Clients werden mit Windows 7 ohne Probleme betankt. Den TFTP Dienst habe ich bereits neu angestoßen ohne Erfolg.

Der Client bekommt eine IP Adresse danach erscheint die Meldung.

Kennt ihr das Phänomen?
Zuletzt geändert von Yilmaz am 28. Mai 2018, 15:50, insgesamt 1-mal geändert.
Gruss
Yilmaz
2nd-Level Support

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7514
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: PXE-E23:Client received TFTP error from Server.

Beitrag von Hendrik_Ambrosius » 11. Apr 2018, 20:49

Kann das vielleicht mit dem Gerätemodell und ggf. der BIOS Version zusammenhängen?
Eventuell mal ein BIOS Update einspielen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: PXE-E23:Client received TFTP error from Server.

Beitrag von Yilmaz » 12. Apr 2018, 12:09

Hallo Herr Ambrosius,

es sind Gerätemodelle die wir bereits im Einsatz haben und einmal mit Windows 10 betankt wurden aber ohne "Secure boot+Legacy". Da wir jetzt Bitlocker etc. einsetzen möchten haben wir die BIOS Einstellungen dementsprechend geändert.

Ein BIOS Update hatten wir bereits gemacht.

Habe mal den Secure Boot deaktiviert und es kommt weiterhin die Meldung.
Gruss
Yilmaz
2nd-Level Support

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: PXE-E23:Client received TFTP error from Server.

Beitrag von Yilmaz » 16. Apr 2018, 13:01

Hallo Herr Ambrosius,

haben die aktuelle BIOS Version an einem anderen Gerät eingespielt und die Meldung kommt erneut.
Die Problematik scheint nicht nur einem Geräte Model zu liegen. Es tritt auch bei anderen Modellen auf.

Werde dazu ein Ticket beim Support eröffnen.
Gruss
Yilmaz
2nd-Level Support

Obef
Beiträge: 4
Registriert: 27. Nov 2014, 12:33
Kontaktdaten:

Re: PXE-E23:Client received TFTP error from Server.

Beitrag von Obef » 23. Apr 2018, 11:40

Hallo zusammen,

wir haben das gleiche Problem. Gibt es hierfür schon eine Lösung?


MfG

Felix Lüdemann

Yilmaz
Beiträge: 188
Registriert: 27. Jun 2016, 12:40
Kontaktdaten:

Re: PXE-E23:Client received TFTP error from Server.

Beitrag von Yilmaz » 24. Apr 2018, 13:52

Hallo Zusammen,

laut Support liegt es daran das IPv6 aktiv ist und das Model abhängig nicht funktioniert. Sobald IPv6 "disabled" gesetzt wird laufen die Installationen ohne Probleme weiter.
Gruss
Yilmaz
2nd-Level Support

Antworten

Zurück zu „Empirum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast