Lenovo X100e

Moderator: jknoth

Antworten
Benutzeravatar
Alexandros
Beiträge: 142
Registriert: 09. Nov 2006, 09:40
Kontaktdaten:

Lenovo X100e

Beitrag von Alexandros » 30. Jul 2010, 10:40

Hallo zusammen,

die Installation funktioniert bei mir überhaupt nicht entweder läuft sie immer wieder von vorne, weil er die Festplatte nicht findet (AHCI deaktiviert) oder sie bleibt hängen (AHCI aktiviert) mit den Fehlern:
Fehler: Setup konnte das OLE-Steuerelemnt: C:\WINDOWS\system32\rsaenh.dll auf Grund folgenden Fehlers nicht registrieren: DllRegisterServer hat den Fehler 2147942421 (80070015) zurückgegeben.
***
Fehler: Setup konnte das OLE-Steuerelemnt: C:\WINDOWS\system32\dssenh.dll auf Grund folgenden Fehlers nicht registrieren: DllRegisterServer hat den Fehler 2147942421 (80070015) zurückgegeben.
***
Fehler: Die Signatur für Windows XP Professional Setup ist ungültig. Fehler: 80096001.
Bei der Vertrauensbestätigung ist ein Fehler auf Systemebene aufgetreten.
***
Schwerwiegender Fehler: Die Produktkataloge konnten nicht installiert werden. Es handelt sich um einen schwerwiegenden Fehler. Weitere Informationen finden Sie in den Installationsprotokolldateien.
Ich weiss nicht auf was die Fehlermeldungen zurück zu führen sind. Die Dateien sind mir bekannt, aber ich kann mir nicht erklären warum die Registrierung fehl schlägt und die Installation abbricht.

Vielen Dank für jegliche Hilfeleistung.
Alexandros Pavlidis
System Administrator
CAE Elektronik GmbH
Steinfurt 11
52222 Stolberg

Ex-Empirum Admin - PVWM Version 15.1.1.1285
AirWatch MDM Admin - AirWatch Version 7.3 FP6

HaJo Fuck
Beiträge: 9
Registriert: 14. Dez 2004, 07:16
Wohnort: Bochum
Kontaktdaten:

Re: Lenovo X100e

Beitrag von HaJo Fuck » 30. Jul 2010, 10:55

Hallo Alexandros,

wird eine Installationsquelle mit nachträglichen Anpassungen genutzt?
Slipstream mit Nlite etc?

Gruß
HaJo Fuck

Benutzeravatar
Alexandros
Beiträge: 142
Registriert: 09. Nov 2006, 09:40
Kontaktdaten:

Re: Lenovo X100e

Beitrag von Alexandros » 30. Jul 2010, 11:51

Nicht dass ich wüsste, als Quelle wurde eine offizielle Microsoft DVD genommen. Diese müsste allerdings eine Slipstream Version sein, da wir das SP3 integrieren wollten.
Alexandros Pavlidis
System Administrator
CAE Elektronik GmbH
Steinfurt 11
52222 Stolberg

Ex-Empirum Admin - PVWM Version 15.1.1.1285
AirWatch MDM Admin - AirWatch Version 7.3 FP6

HaJo Fuck
Beiträge: 9
Registriert: 14. Dez 2004, 07:16
Wohnort: Bochum
Kontaktdaten:

Re: Lenovo X100e

Beitrag von HaJo Fuck » 31. Jul 2010, 13:00

Hallo Alexandros,

sollen die Benutzerprofile oder das Tempverzeichnis auf ein anderes Ziel umgeleitet werden?
Also z.B. ProfilesDir = "D:\Dokumente und Einstellungen" oder temp_dir = D:\Temp
Falls ja, ist das Ziel wirklich vorhanden? Die Partition ist formatiert?

Gruß
HaJo Fuck

Benutzeravatar
Alexandros
Beiträge: 142
Registriert: 09. Nov 2006, 09:40
Kontaktdaten:

Re: Lenovo X100e

Beitrag von Alexandros » 02. Aug 2010, 08:13

Die Benutzerprofile werden auf D:\Dokumente und Einstellungen umgeleitet und ja die Partition wurde vorher manuell formatiert. Ob das Verzeichnis vorhanden ist, kann ich ja an der Stelle noch garnicht sehen.

Nachtrag: Habe nun ein Template erstellt, dass mein System in nur einer Partition installiert und voilá...es geht. Trotzdem nicht ganz im Sinne des Erfinders.
Alexandros Pavlidis
System Administrator
CAE Elektronik GmbH
Steinfurt 11
52222 Stolberg

Ex-Empirum Admin - PVWM Version 15.1.1.1285
AirWatch MDM Admin - AirWatch Version 7.3 FP6

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste