HKCU wird nicht geschrieben !

Antworten
Benutzeravatar
aalbang
Beiträge: 21
Registriert: 18. Aug 2009, 16:19
Kontaktdaten:

HKCU wird nicht geschrieben !

Beitrag von aalbang » 29. Aug 2014, 10:05

Ich hab das Problem das die HKCU Registryeinträge nicht geschrieben werden.
Leider weiß ich nicht an was es liegt.

Hier die Setup.inf:

Code: Alles auswählen

[SetupInfo]
Author                  =
CreationDate            =22.08.2014 08:30:11 
InventoryID             =
Description             = 
Method                  = MSI
Tested on               = Windows 7 64bit
Dependencies            = 
Command line options    =/S1 /AW
Last Change             = 
Build                   = 

[VarDefInfo]
; <Variable>, <Type: 0=Computer 1=User>, <Allow NULL values: 0=No 1=Yes>

[Setup]
Version=15.0
ShowCaption=1
BlockInput=0
Platform=*

[Requirements]

[Application]
ProductName=DOXiS4 winCube
DeveloperName=SER
Version=06.03.0002
Revision=0
SetupName=%ProductName% %Version% %SetupWizard%
Text1="%ProductName% %Version%",         Arial,           30, , 00FFFF, 4,    , LEFT BOLD ITALIC
Text2="%DeveloperName%",                 Arial,           24, , 00FFFF, 4,    , LEFT BOLD ITALIC
Text8="%Company%",                       Arial,           18, , 00FFFF, 4,  10, RIGHT BOLD ITALIC
Text9="%InstallationFor% %WindowsUser%", Arial,           16, , 007F00, 4, -18, BOTTOM ITALIC LEFT
BackgroundColor=FF0000,000000
CopyDialogRect=0%, 77%, 100%, 100%, HCENTER
UserKeyName=%DeveloperName%\%ProductName%
MachineKeyName=%DeveloperName%\%ProductName%\%Version%
UninstallKeyName=%DeveloperName% %ProductName% %Version%
UninstallDisplayName=%ProductName% %Version%
UninstallString=%ReinstallString% /U
ReinstallString="%CommonSetupDir%\Setup.exe" "%ProgramFilesDir%\Empirum Packages\%Productname% %Version%\%SetupInfDir%\Setup.inf"
ReinstallMode=1
SrcDir=..
ApplicationDir=%ProgramFilesDir%\%ProductName%
SetupInfDir=Install
DataDir=%Personal%
AskUninstallOld=1
ShellLinks=1
CommonShellLinks=1
CreateUnresolvableShellLinks=1
UseStringSection=Strings:09
UseSysStringSection=SysStrings:09
DateWarning=1
SizeWarning=0
Reboot=0
PreventExternalReboot=1
StartServicesOnReboot=0
CallTimeOut=3600
AbortAfterCallTimeOut=1
DisableCancelButton=1
ShowEndMessage=1
EndMessage=%EndMessageDesc%


[Strings:07]
Disk1=Installationsmedium 1
EndMessageDesc=Die Installation wurde erfolgreich abgeschlossen!
ErrorLogMessage=Die Installation/Deinstallation wurde mit einer Fehlermeldung abgebrochen!
InstallationFor=Installation für:
InstallerDesc=Dienstprogramm zum Installieren einzelner Komponenten.
InstallerName=Installationsprogramm
SetupWizard=Installations-Assistent
Uninstallation=deinstallieren

[Strings:09]
Disk1=Installation media 1
EndMessageDesc=Installation was completed successfully!
ErrorLogMessage=The installation/uninstallation aborted with an error message!
InstallationFor=Installation for:
InstallerDesc=Service program to install single components.
InstallerName=Setup program
SetupWizard=Installation Wizard
Uninstallation=Uninstallation

[SysStrings:07]
Users=Benutzer

[SysStrings:09]
Users=Users

[Environment]
V_MSIInstallerID=F4A745D5EEB8EDF409EC7F4DC7EBF585
ReInstSuccessMessage1031=Die Konfiguration wurde erfolgreich abgeschlossen.
ReInstSuccessMessage1031_1=Die Konfiguration wurde abgeschlossen.
ReInstSuccessMessage1033=Configuration completed successfully.
ReInstSuccessMessage1033_1=Configuration completed.
MSILogFile=%Temp%\MSI_%ProductName%.%Version%.%Revision%.log
CommonSetupDir=%CommonFilesDir%\Setup%SetupBits%
V_MachineValuesPath=\\%EmpirumServer%\Values$\MachineValues\%DomainName%
V_UserValuesPath=%HKLM,"Software\matrix42\Software Depot","HomeServer"%\Values$\UserValues\%UserDomain%

; Maschinenabhängige Variablen
; machine dependent variables
;VM_<Variable>=%%%V_MachineValuesPath%\%ComputerName%.ini,%ComputerName%,<Variable>%%

; Userabhängige Variablen
; user dependent variables
;VU_<Variable>=%%%V_UserValuesPath%\%WindowsUser%.ini,%WindowsUser%,<Variable>%%

; !!! Setzen der entsprechenden ReplaceEnv Befehle für die Variablen im Abschnitt [Product] nicht vergessen!!!
; !!! Don't forget to set the appropriate ReplaceEnv instructions for the variables in the section [Product]!!!

[Processes]
DOXIS=winCube.exe, DOXiS winCube, KILLPROCESS CONTINUE

[Encryption]

[Disks]
1=%Disk1%

[Options]
Installer = %InstallerName%, COPYALWAYS, Installer, "%InstallerDesc%"
Product   = %ProductName%,   COPYALWAYS, Product,   "%ProductDesc%"

[Installer]
;Create language folder for resource DLLs
1:, %System%\Lang\, CREATE DIRECTORY CASCADED, 0

#Set:Langx86, WINDOWS32
#Set:Langx64, WINDOWS64

1:..\..\..\..\User\Setup.exe,          %CommonSetupDir%, OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP, 0
1:..\..\..\..\User\SetupDeu.chm,       %CommonSetupDir%, OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP, 0
1:..\..\..\..\User\SetupEnu.chm,       %CommonSetupDir%, OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP, 0
1:..\..\..\..\User\Mx42SynSem.dll,     %System%,         OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP WINDOWS32, 0
1:..\..\..\..\User\x64\Mx42SynSem.dll, %System%,         OPTIONAL USEFILENAME DIRECTORY NOSIZEWARNING SETUP WINDOWS64, 0
1:%SetupInfDir%\Setup.inf, %ProgramFilesDir%\Empirum Packages\%Productname% %Version%\, NORMAL,          0
1:%Temp%\Setup64.exe,                  %CommonSetupDir%\Setup.exe, OPTIONAL NOSIZEWARNING SETUP ALWAYS WINDOWS64,      0

[Set:Langx86]
Callhidden xcopy "%Src%\..\..\..\..\User\Lang\Mx42SynSemRes_*.*" "%System%\Lang" /S /E /H /Z /Y

[Set:Langx64]
Callhidden xcopy "%Src%\..\..\..\..\User\x64\Lang\Mx42SynSemRes_*.*" "%System%\Lang" /S /E /H /Z /Y

[FileCheckMachine]
ReplaceEnv V_MachineValuesPath
If DoesFileExist ("%V_MachineValuesPath%\%ComputerName%.ini") == "0" Then "FileIsntThere" EndIf

[FileCheckClient]
ReplaceEnv V_UserValuesPath
If "%UserDomain%" <> "%ComputerName%" Then "CheckClientFile" EndIf

[CheckClientFile]
If DoesFileExist ("%V_UserValuesPath%\%WindowsUser%.ini") == "0" Then "FileIsntThere" EndIf

[FileIsntThere]
ErrorLogMsg Values$\MachineValues\%DomainName%\%ComputerName%.ini or Values$\UserValues\%UserDomain%\%WindowsUser%.ini not found!
Abort

[Product]
;#FileCheckMachine, MACHINE
;#FileCheckClient, CLIENT
;ReplaceEnv <Variable>

#Set:Product, DONTDELETE
#Reg:OnUninstallProduct, DELETE
#Reg:Product, DONTDELETE
#Ini:Product, DONTDELETE
#Security:Product
#Set:Uninstall, DELETE
#Set:ChangeMSISourcelist, DONTDELETE

[Set:Product]
If DoesRegKeyExist ("HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{5D547A4F-8BEE-4FDE-90CE-F7D47CBE5F58},UnInstallString") == "1" | DoesRegKeyExist ("HKLM,SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{5D547A4F-8BEE-4FDE-90CE-F7D47CBE5F58},UnInstallString") == "1" Then "RepairMSI" Else "InstallMSI" EndIf

[RepairMSI]
AddMeter -1
KillProcess "winCube.exe"
Call MsiExec /Fvomus "%SRC%\src\Setup\DOXiS4 winCube.msi"   REBOOT=REALLYSUPPRESS ARPSYSTEMCOMPONENT=1 /qb!

[InstallMSI]
AddMeter -1
KillProcess "winCube.exe"

;Installation SQLNative Client 2012 
If %WindowsBits% == "64" Then "InstallSQLClient64Bit" Else "InstallSQLClient32Bit" Endif

;Installation Hauptprogramm
Call MsiExec /I "%SRC%\src\Setup\DOXiS4 winCube.msi" SESSIONCACHE_SHORTCUT=0 REBOOT=REALLYSUPPRESS /qb!

;RegKeys je nach Architektur setzten.
If %WindowsBits% == "64" Then "Reg:Install64Bit" Else "Reg:Install32Bit" Endif

;;;;;TSS ONLY;;;;Kopieren und registrieren der nötigen Outlook libs.
MD "%ProgramFilesDirx86%\SER\tss-fix"
Copy "%SRC%\tss-fix\regtlibv12.exe" "%ProgramFilesDirx86%\SER\tss-fix"
Copy "%SRC%\tss-fix\MSO.DLL" "%ProgramFilesDirx86%\SER\tss-fix"
Copy "%SRC%\tss-fix\MSOUTL.OLB" "%ProgramFilesDirx86%\SER\tss-fix"
Sleep 2000
Call "%ProgramFilesDirx86%\SER\tss-fix\regtlibv12.exe" "%SRC%\tss-fix\MSO.DLL"
Call "%ProgramFilesDirx86%\SER\tss-fix\regtlibv12.exe" "%SRC%\tss-fix\MSOUTL.OLB"
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

[InstallSQLClient32Bit]\
Call MsiExec /I "%SRC%\prereq\mssqlncli2012\sqlncli32.msi" IACCEPTSQLNCLILICENSETERMS=YES /qb!

[InstallSQLClient64Bit]
Call MsiExec /I "%SRC%\prereq\mssqlncli2012\sqlncli64.msi" IACCEPTSQLNCLILICENSETERMS=YES /qb!

[Reg:Install32Bit]
;Setzen von Doxiskonfigurationen
HKLM,"SOFTWARE\SER","",0x00000000,""
HKLM,"SOFTWARE\SER\Swa","",0x00000000,""
HKLM,"SOFTWARE\SER\Swa\HTTP","EnableEncoding",0x00010001,"1"
HKLM,"SOFTWARE\SER\Swa\SOAP","EnableEncoding",0x00010001,"1"
;Setzen von Doxis Profilkonfiguration (Benutzer) / Bei 32Bit und 64Bit gleich.
HKCU,"Software\SER","",0x00000000,""
HKCU,"Software\SER\Swa","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Last Login","Offline",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\Last Login","Profile",0x00000000,"Productive-System"
HKCU,"Software\SER\Swa\SERLogin\Last Login\Profiles","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Last Login\Profiles\Productive-System","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Last Login\Profiles\Testsystem","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Archive Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Archive Port",0x00010001,"2000"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","FormularConfigurationFile",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Archive Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Archive Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Seratio Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Seratio Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Protocol",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Sedna Url",0x00000000,"http://atvm116.tgw.local:8091/sedna-transfer-service-xf/services"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Sedna Url1",0x00000000,"http://atvm117.tgw.local:8091/sedna-transfer-service-xf/services"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Seratio Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Seratio Port",0x00010001,"2005"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","ServerType",0x00010001,"2"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","UseServerLoadBalancing",0x00010001,"1"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Archive Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Archive Port",0x00010001,"2000"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","FormularConfigurationFile",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Archive Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Archive Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Seratio Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Seratio Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Protocol",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Sedna Url",0x00000000,"http://atvm97.tgw.local:8080/sedna-transfer-service-xf/services"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Seratio Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Seratio Port",0x00010001,"2005"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","ServerType",0x00010001,"2"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","UseServerLoadBalancing",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\ServerType2","Offline",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\ServerType2","Profile",0x00000000,"Productive-System"

[Reg:Install64Bit]
;Setzen von Doxiskonfigurationen (Maschine)
HKLM,"SOFTWARE\Wow6432Node\SER","",0x00000000,""
HKLM,"SOFTWARE\Wow6432Node\SER\Swa","",0x00000000,""
HKLM,"SOFTWARE\Wow6432Node\SER\Swa\HTTP","EnableEncoding",0x00010001,"1"
HKLM,"SOFTWARE\Wow6432Node\SER\Swa\SOAP","EnableEncoding",0x00010001,"1"
;Setzen von Doxis Profilkonfiguration (Benutzer) / Bei 32Bit und 64Bit gleich.
HKCU,"Software\SER","",0x00000000,""
HKCU,"Software\SER\Swa","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Last Login","Offline",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\Last Login","Profile",0x00000000,"Productive-System"
HKCU,"Software\SER\Swa\SERLogin\Last Login\Profiles","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Last Login\Profiles\Productive-System","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Last Login\Profiles\Testsystem","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles","",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Archive Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Archive Port",0x00010001,"2000"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","FormularConfigurationFile",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Archive Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Archive Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Seratio Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","HTTP Seratio Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Protocol",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Sedna Url",0x00000000,"http://atvm116.tgw.local:8091/sedna-transfer-service-xf/services"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Sedna Url1",0x00000000,"http://atvm117.tgw.local:8091/sedna-transfer-service-xf/services"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Seratio Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","Seratio Port",0x00010001,"2005"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","ServerType",0x00010001,"2"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Productive-System","UseServerLoadBalancing",0x00010001,"1"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Archive Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Archive Port",0x00010001,"2000"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","FormularConfigurationFile",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Archive Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Archive Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Seratio Address",0x00000000,""
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","HTTP Seratio Port",0x00010001,"8080"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Protocol",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Sedna Url",0x00000000,"http://atvm97.tgw.local:8080/sedna-transfer-service-xf/services"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Seratio Address",0x00000000,"SERATIO"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","Seratio Port",0x00010001,"2005"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","ServerType",0x00010001,"2"
HKCU,"Software\SER\Swa\SERLogin\Profiles\Testsystem","UseServerLoadBalancing",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\ServerType2","Offline",0x00010001,"0"
HKCU,"Software\SER\Swa\SERLogin\ServerType2","Profile",0x00000000,"Productive-System"

[Set:Uninstall]
-Call MsiExec /X {5D547A4F-8BEE-4FDE-90CE-F7D47CBE5F58} REBOOT=REALLYSUPPRESS /qb!
-KillProcess "winCube.exe"
-AddMeter -1

[RebootRequired]
SetReboot 1

[AbortMSIInst]
ErrorLogMsg %ErrorLogMessage% ErrorLevel: %ErrorLevel%
Abort

[AbortMSIUnInst]
-Abort
-ErrorLogMsg %ErrorLogMessage% ErrorLevel: %ErrorLevel%

[SET:ChangeMSISourcelist]
ReplaceRegValue (HKCR,"Installer\Products\%V_MSIInstallerID%\Sourcelist","LastUsedSource","\\%EmpirumServer%","\\%%EmpirumServer%%", 1)
ReplaceRegValue (HKCR,"Installer\Products\%V_MSIInstallerID%\Sourcelist\Net","1","\\%EmpirumServer%","\\%%EmpirumServer%%", 1)

[Reg:OnUninstallProduct]

[Reg:Product]

[Ini:Product]

[Security:Product]

[Shell:Product]


Rene
Beiträge: 474
Registriert: 26. Mai 2005, 11:16
Wohnort: Zürich
Kontaktdaten:

Re: HKCU wird nicht geschrieben !

Beitrag von Rene » 29. Aug 2014, 10:08

Kann ich bestätigen. HKCU Einträge werden irgendwie nicht mehr geschrieben.

AlexanderS
Beiträge: 136
Registriert: 30. Mai 2011, 11:24
Kontaktdaten:

Re: HKCU wird nicht geschrieben !

Beitrag von AlexanderS » 29. Aug 2014, 10:50

Hi,

habe das Paket mal ausgeführt (vorher die Installationen auskommentiert).
Einmal per setup.exe /AW und danach per setup.exe gestartet.

Ergibnis: HKCU wird problemlos geschrieben (kein Fehler, RegEinträge sind da).

Wird das Paket vielleicht ohne den Parameter AW ausgeführt (in der EMC)?

Was passiert wenn du die setup.inf manuell per setup.exe installierst (zuerst setup.exe mit Parameter AW, danach ein 2. Mal nur die setup.exe)?

Empirum V 15.1

Benutzeravatar
aalbang
Beiträge: 21
Registriert: 18. Aug 2009, 16:19
Kontaktdaten:

Re: HKCU wird nicht geschrieben !

Beitrag von aalbang » 29. Aug 2014, 14:01

hmm... komisch.
Stimmt. Mit der Setup.exe wird der HKCU teil geschrieben.

Ich habs vorher immer über den PackageEditor probiert. Da funktioniert der HKLM-Teil, aber der HKCU-Teil nicht.

Zusätzlich hatte ich gerade noch das Problem das der HKCU Teil nicht für andere Benutzer nachgezogen wurde, bis mir eingefallen ist das die Software ja zugteilt sein muss damit das funktioniert. :roll:

Danke das ihr euch das angeschaut habt.

seipf
Beiträge: 101
Registriert: 13. Sep 2013, 12:00
Kontaktdaten:

Re: HKCU wird nicht geschrieben !

Beitrag von seipf » 01. Sep 2014, 14:13

Hi,

ich habe mal einen Beitrag rausgesucht indem die Thematik beschrieben ist, wie man ein Paket mit AW-Schalter mittels Package Editor testet:

http://www.matrix42.com/forum/viewtopic ... 4ea#p47836

Habe es allerdings selber noch nicht ausprobiert.
Viele Grüße
Florian

Benutzeravatar
aalbang
Beiträge: 21
Registriert: 18. Aug 2009, 16:19
Kontaktdaten:

Re: HKCU wird nicht geschrieben !

Beitrag von aalbang » 02. Sep 2014, 16:22

Danke für den Tipp. Ich werd das mal beim nächsten Paket probieren.

Antworten

Zurück zu „Paketierung“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 13 Gäste