MS Autoroute 2005 Europa Eula und Registrierung ausschalten

Unterstützung und Diskussion zur Installation von Empirum (Agentenverteilung, Depotserver ...)

Moderator: MVogt

Antworten
admin10
Beiträge: 16
Registriert: 06. Mai 2005, 14:35
Kontaktdaten:

MS Autoroute 2005 Europa Eula und Registrierung ausschalten

Beitrag von admin10 » 20. Dez 2005, 14:19

Hallo,

wir setzten Autoroute 2005 im Rahmen eines Selectvertrages ein.
Wir haben das Problem, dass wir die Eula und die Registrierung im MSI nicht ausgeschaltet bekommen.
Wir könnte mir sagen, wo ich die Schalter deaktivieren kann?
Für Hilfe würde ich mich schon im Voraus bedanken.

mfg
Rainer Pardon

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7599
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 20. Dez 2005, 15:13

Erscheint die Aufforderung bei der Installation oder bei dem ersten Start?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

admin10
Beiträge: 16
Registriert: 06. Mai 2005, 14:35
Kontaktdaten:

Beitrag von admin10 » 20. Dez 2005, 17:21

Hallo,

die Abfrage kommt bei dem ersten Aufruf des Programms.

mfg
Rainer Pardon

Benutzeravatar
mniemann
Administrator
Administrator
Beiträge: 574
Registriert: 25. Nov 2005, 17:03
Wohnort: Mainz
Kontaktdaten:

Beitrag von mniemann » 20. Dez 2005, 17:41

Funktioniert das ganze über MST-Erstellung mittels Admin-Install?

msiexec /a "{PfadZurMsi}\file.msi"
Visit my Blog: "DiEW - Das inoffizielle Empirum Weblog" (http://www.diew.eu)

Martin Niemann
Manager Support (Service Management)

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG or of the support team.

Benutzeravatar
mniemann
Administrator
Administrator
Beiträge: 574
Registriert: 25. Nov 2005, 17:03
Wohnort: Mainz
Kontaktdaten:

Beitrag von mniemann » 20. Dez 2005, 17:42

Beim erstemn Aufruf? Versuch diesen mal zu "diffen". Vielleicht gibt es ja einen RegKey, welchen du nach der MSI-Installation einfach noch hinzugeben musst.
Oder das MSI mit dem orca-Tool von Micorsoft durchsuchen, ob es einen Schalter gibt für das Setzen der EULA.
Visit my Blog: "DiEW - Das inoffizielle Empirum Weblog" (http://www.diew.eu)

Martin Niemann
Manager Support (Service Management)

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG or of the support team.

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7599
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Beitrag von Hendrik_Ambrosius » 20. Dez 2005, 17:43

Dann würde ich den ersten Aufruf per DIFF mitprotokollieren und dann die entsprechenden Reg-Keys an das Originalscript anhängen.
Beispiel: Das Acrobat Reader Paket von der Empirum Produkt-CD.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

jbeimel
Moderator
Moderator
Beiträge: 642
Registriert: 15. Dez 2004, 09:16
Kontaktdaten:

Beitrag von jbeimel » 20. Dez 2005, 21:40

Vieleicht hilft das hier (auch wenn es original die Vorgängerversion betrifft):
http://www.appdeploy.com/packages/detail.asp?id=424
Jens Beimel
Principal Consultant


Matrix42 AG
info@matrix42.de
http://www.matrix42.de

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG.

Antworten

Zurück zu „Installation und Verteilung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste