Activex Zertifikat Fehler

Antworten
wacki
Beiträge: 23
Registriert: 03. Aug 2011, 14:45
Kontaktdaten:

Activex Zertifikat Fehler

Beitrag von wacki » 02. Mär 2012, 09:36

Guten Morgen zsuammen,

ich scheitere bei einigen Clients (die per Browser auf den Service Desk zugreifen) daran, das Zertifikat zu installieren - Activexclient.cab.

Sowohl der IE8 als auch IE9 lassen zwar die Installation des Zertifikats zu, um dann im nächsten Step das unsignierte Zertifikat wieder anzumeckern.

Ich möchte ungern die Sicherheitsstufe so anpassen das es quasi umgangen wird. Denn unsignierte, unsichere ActiveX Componenten sollten nicht installiert werden.

Kann mir jemand ncoh einen Tipp geben?
activex_error.png
(59.01 KiB) 297-mal heruntergeladen
Danke und Grüße aus Bremen
Marco

wacki
Beiträge: 23
Registriert: 03. Aug 2011, 14:45
Kontaktdaten:

Re: Activex Zertifikat Fehler

Beitrag von wacki » 02. Mär 2012, 12:09

Soeben festgestellt das das Zertifikat abgelaufen ist.
Matrix Hotline ist bereits dabei - wartet auf die Genehmigung eines neuen Zertifikats.
zertifikat.ongUnbenannt.png
(14.42 KiB) 203-mal heruntergeladen

vschopf
Beiträge: 7
Registriert: 06. Apr 2010, 16:51
Kontaktdaten:

Re: Activex Zertifikat Fehler

Beitrag von vschopf » 06. Mär 2012, 10:06

Hallo,

der Knowledge-Base Artikel KBA00708 liefert die Lösung in Form eines Hotfixes.

Mit freundlichen Grüßen,
Viktor Schopf
Second Level Support

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of matrix42 AG or of the support team.

wacki
Beiträge: 23
Registriert: 03. Aug 2011, 14:45
Kontaktdaten:

Re: Activex Zertifikat Fehler

Beitrag von wacki » 12. Mär 2012, 14:28

vschopf hat geschrieben:Hallo,

der Knowledge-Base Artikel KBA00708 liefert die Lösung in Form eines Hotfixes.

Mit freundlichen Grüßen,

Hallo,

das Hotfix wurde installiert.
Nun ist jedoch teilweise in Problem zu beobachten, dass im Bereich der Beschreibung (neues Ticket wird eröffnet) nicht mehr editiert werden kann. Hängt dieses evtl. damit zusammen?

Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)
Zeitstempel: Mon, 12 Mar 2012 13:22:40 UTC


Meldung: 'undefined' ist Null oder kein Objekt
Zeile: 26
Zeichen: 2
Code: 0
URI: https://unsereUrl/SPS/_Common/Ig/Script ... tor_moz.js


Meldung: Das Objekt unterstützt diese Eigenschaft oder Methode nicht.
Zeile: 152
Zeichen: 4
Code: 0
URI: https://unsereUrl/SPS/_Common/Ig/Script ... leditor.js

Antworten

Zurück zu „Hilfe und FAQ“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste