OS Template für Tests

Moderator: jknoth

Antworten
Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

OS Template für Tests

Beitrag von ksoeder » 26. Okt 2017, 10:31

Hallo,

ich bin Empirum Neuling und möchte gerne ein separates OS Template für Tests verwenden.
Hintergrund: Ich habe ein komplett "durchgepatchtes" Windows 7 WIM-File und möchte dieses zunächst in einem Test-OS-Template verwenden, um damit laufende Client Installationen nicht zu beeinträchtigen.

Nun habe ich zwar die Matrix42 Doku bemüht, werde aber nicht so recht schlau daraus. Ich möchte auf
Kann mir jemand das Procedere aufzeigen, wie ich ein neues WIM-File als Test-OS-Template einbinde?

Danke schon mal. :wink:
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

f48614
Beiträge: 223
Registriert: 24. Apr 2007, 14:38
Kontaktdaten:

Re: OS Template für Tests

Beitrag von f48614 » 26. Okt 2017, 16:05

Hallo Klaus,

zuerst importiert du deine neuen OS-Quellen
http://helpfiles.matrix42-web.de/2015_E ... t%7C_____1

Hinweis: Du kannst im der Zusammenfassung den OS-PackageName editieren !!!
Dies ist die einzige Möglichkeit gescheit verschiende Versionen des gleichen OS zu unterscheiden.

Danach erstellst du ein neues OS-Template
http://helpfiles.matrix42-web.de/2015_E ... 0%7C_____0

Hier kannst Du in der ersten Zeile dein neu importiertes OS auswählen.

Gruß
Thomas
Empirum v18.0 + EPE 4.7.1
Testsystem Empirum v18.0

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 28. Okt 2017, 09:22

Hallo Thomas,

danke für die Tipps. :) Ich werde mir das mal anschauen und dann Rückmeldung dazu geben.

Ich wünsche erstmal ein schönes Wochenende. :mrgreen:
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 02. Nov 2017, 10:29

Hallo Thomas,

es sollte so gehen wie von Dir beschrieben. :)
Nur habe ich derzeit ein Problem, dass sich die Empirum Konsole beim Import eines OS aufhängt. :( Dazu habe ich ein Supportticket eröffnet.

Danke auf jeden Fall für Deine Hilfe.
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7633
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: OS Template für Tests

Beitrag von Hendrik_Ambrosius » 02. Nov 2017, 11:29

Wurde die Konsole mit "als Administrator ausführen" gestartet?
Ist beim OS Import, und nur dort, wichtig.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 02. Nov 2017, 12:39

Hallo Hendrik,

danke für den Tipp. Habe damit aber das gleiche Ergebnis.
Die Konsole stürzt nicht ab, sondern es wird ein Fehler für den Importversuch ausgegeben. :cry:
Dateianhänge
OS-Import.png
(14.75 KiB) 131-mal heruntergeladen
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7633
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: OS Template für Tests

Beitrag von Hendrik_Ambrosius » 02. Nov 2017, 12:58

Haben Sie es mal direkt auf dem Empirum Server versucht mit lokal liegenden Installationsquellen?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 02. Nov 2017, 14:21

Ja und ja :|
Auch die Pfadtiefe ist bewusst sehr kurz gehalten... (G:\temp\Win10TEST)
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

f48614
Beiträge: 223
Registriert: 24. Apr 2007, 14:38
Kontaktdaten:

Re: OS Template für Tests

Beitrag von f48614 » 02. Nov 2017, 17:33

Beim Import von Windows 10 1709 musste ich den Virenscanner temporär deaktivieren.
Empirum v18.0 + EPE 4.7.1
Testsystem Empirum v18.0

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 03. Nov 2017, 11:06

Hmm, danke für den Tipp! Auf dem Server läuft bei uns kein Virenscanner. :|
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 09. Nov 2017, 13:45

Der Vorgang liegt nun beim Matrix42 Support. Die prüfen es bei uns remote, da der Fehler allgemein nicht nachstellbar ist. :o
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

Benutzeravatar
tgrosch
Beiträge: 602
Registriert: 14. Nov 2007, 16:34
Wohnort: Fulda
Kontaktdaten:

Re: OS Template für Tests

Beitrag von tgrosch » 09. Nov 2017, 15:47

Hallo Klaus,

ich kann das so bestätigen, wie Du es geschildert hast. Geht weder mit den Adminrechten (UAC) noch "normal".

Halte mich (und die anderen) bitte mal auf dem Laufenden. Bei meiner ISO fällt mir auf, dass Microsoft jetzt auch für den Client eine ISO für alle Editionen bereitgestellt. Bei Servern machen sie das ja schon länger.

Meine ISO heisst SW_DVD5_Win_Pro_Ent_Edu_N_10_1709_64BIT_German_MLF_X21-50155.ISO

Vielleicht hat der Import-Wizard mit den unterschiedlichen Editionen in einer ISO ein Problem. War nur so eine Vermutung von mir. Da mit der 1709 die Zeit bei uns nicht wahnsinnig drängt habe ich das erstmal beiseite gelegt und nichts weiter unternommen.
Viele Grüße

Tobias
---
Empirum Echtsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.3 und UEM Agent 1905.1
Empirum Testsystem: v19 - 19.0.1 - Win 2012 R2 mit EPE 4.7.5 und UEM Agent 1906.1
Workplace Management Echtsystem: ServiceStore 9.1.0.2532 - Win 2012 R2
Workplace Management Testsystem: ServiceStore 9.1.0.2532 - Win 2016
MDM: Silverback 18.0.3.27
DB-Server: Win 2012 R2 mit SQL 2014

Benutzeravatar
ksoeder
Beiträge: 51
Registriert: 09. Okt 2017, 21:01
Wohnort: Hamburg
Kontaktdaten:

Re: OS Template für Tests

Beitrag von ksoeder » 29. Nov 2017, 16:20

Hallo,

so das Problem ist identifiziert: Es lag an dem Powershell Skript welches beim OS Import von der Empirum Konsole gestartet wird. Das Skript ist unsigniert und wird von unserer Domänen Policy nicht zugelassen.
Workaround ist den Server eine Ausnahme für die Policy zu geben. Lösung ist signierte Powershell Skripte an dieser Stelle zu verwenden. :?
Beste Grüße
Klaus
---------------------------------------------------------------------------------------------------------------
Windows Srv 2016 | Empirum 19.0.3.45322 | DB 19.03 | UEMAgent 1912.0
---------------------------------------------------------------------------------------------------------------
...Have you tried an unexpected reboot? :shock:

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 13 Gäste