Empirum und VPN

Moderatoren: MVogt, moderators

Antworten
IronStorm
Beiträge: 59
Registriert: 19. Jun 2018, 08:19
Kontaktdaten:

Empirum und VPN

Beitrag von IronStorm » 23. Apr 2020, 14:52

Hallo ich hätte da mal ein paar Fragen.
Aktuell ist es bei uns so das viele User im Homeoffice arbeiten.
Wir haben unseren Masterserver via HTTPS zugänglich gemacht.
Ich habe nun aber ein paar Sorgen wo ich nicht weiß ob das so normal ist oder irgendwas bei uns schief läuft.
1: Wenn ich einem User eine Software zuweise und den Rechner aktiviere, dauert es beim User trotz "auf neue Software prüfen" manchmal über eine halbe Stunde bis er anfängt die Software herunterzuladen.
Oft wird die Software auch nur geladen wenn der User angemeldet ist.

2: Ich habe mehrere Programme die vor der Installation laufen müssen. Hier habe ich die Sorge das die Installationen eigentlich immer erst nach ca 10-x Minuten nach Systemstart aber vor der Anmeldung installieren.
Die User sitzen dann teilweise 20 Minuten vor der Anmeldemaske und warten bis sich Programm xy installiert.

Ist das Verhalten normal???

Wir nutzen aktuell noch den Matrix42 UEM Agent 1903.1

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7655
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum und VPN

Beitrag von Hendrik_Ambrosius » 23. Apr 2020, 16:08

zu 1: Das ist nicht normal. Erscheint das neue Paket in der DDC des PCs auf dem Depot-Server den der Client nutzt? Was sagt das DebugView-Log des Clients?

zu 2: Wie ist denn der Polling-Intervall eingestellt? Wieso nicht die Rechner nachts per WOL starten und dann installieren?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

IronStorm
Beiträge: 59
Registriert: 19. Jun 2018, 08:19
Kontaktdaten:

Re: Empirum und VPN

Beitrag von IronStorm » 24. Apr 2020, 09:38

Hendrik_Ambrosius hat geschrieben:
23. Apr 2020, 16:08
zu 1: Das ist nicht normal. Erscheint das neue Paket in der DDC des PCs auf dem Depot-Server den der Client nutzt? Was sagt das DebugView-Log des Clients?
Also wenn die Geräte in der Firma sind geht eigentlich alles flott und es gibt keine Probleme.
Die einzigen Probleme habe ich nur wenn die Notebook User alle Homeoffice machen und aus ihrem privaten WLAN an den Masterserver wollen.
Wenn ich ein Paket anplane und ein Gerät aktiviere wird das DDC File auf dem Masterserver nach spätestens 15 Sekunden aktualisiert.
Wenn ich danach am Notebook auf neue Software prüfe, dauert es ein paar Minuten und dann aktualisiert sich das DDC file auf dem Gerät. Aber es dauert halt sehr lange bis die Software ich dann lokal herunterlädt. Hierbei spielt es keine Rolle ob die User nur aus ihrem WLAN oder mit WLAN + VPN an den Masterserver gelangen.
Habe ja schon gedacht das es vielleicht am HTTPS liegt warum das so lange dauert.

Muss ich das DebugView am Client starten oder am Server?? Was muss dort eingestellt werden?
Habe das bis jetzt nur einmal gemacht für PXE.
Hendrik_Ambrosius hat geschrieben:
23. Apr 2020, 16:08
zu 2: Wie ist denn der Polling-Intervall eingestellt? Wieso nicht die Rechner nachts per WOL starten und dann installieren?
Polling Intervall steht bei uns auf 45 Minuten.
Rechner nachts per WOL starten ist leider nur möglich wenn die Rechner auch in der Firma stehen.
Aktuell aufgrund von Corona arbeiten über 300 User von zuhause. Und die Rechner bekomme ich leider nicht via WOL erreicht :)

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7655
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum und VPN

Beitrag von Hendrik_Ambrosius » 24. Apr 2020, 09:43

Sind vielleicht irgendwelche Minimum-Bandbreiten im Agent Template definiert?
DebugView auf dem Client starten. Wie in der Anleitung beschrieben konfigurieren:
https://helpfiles.matrix42-web.de/2019_ ... _HowTo.htm
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

IronStorm
Beiträge: 59
Registriert: 19. Jun 2018, 08:19
Kontaktdaten:

Re: Empirum und VPN

Beitrag von IronStorm » 24. Apr 2020, 11:00

Hendrik_Ambrosius hat geschrieben:
24. Apr 2020, 09:43
Sind vielleicht irgendwelche Minimum-Bandbreiten im Agent Template definiert?
DebugView auf dem Client starten. Wie in der Anleitung beschrieben konfigurieren:
https://helpfiles.matrix42-web.de/2019_ ... _HowTo.htm
Für Software Download möglich, aber für die Installation für die Programme die VOR der Anmeldung laufen nicht da ich DebugView ja nicht VOR der Anmeldung gestartet bekomme oder???

Minimale Bandbreite steht auf 0 kbit
Bandbreitenlimit sind 100%

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7655
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Empirum und VPN

Beitrag von Hendrik_Ambrosius » 24. Apr 2020, 14:57

Eventuell klappt es wenn man sich mit Debugview remote auf den Rechner verbindet.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

Antworten

Zurück zu „Software Management“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste