Änderungen in der OS.ini

Moderator: jknoth

Antworten
admin10
Beiträge: 16
Registriert: 06. Mai 2005, 14:35
Kontaktdaten:

Änderungen in der OS.ini

Beitrag von admin10 » 06. Nov 2006, 17:18

Wir haben bei uns folgendes Problem:
Durch unseren Dienstleister bekommen wir bei defekter Hardware( PC, Notebook) leihweise Ersatzgeräte gestellt. Diese sind aber in den meisten Fällen bereits einmal in einer anderen OU von uns (wir haben insgesamt ca. 540 OU) in Gebrauch gewesen. Es kommt nun vor, dass diese Clients trotz einer Neuinstalltion nicht im korrekten Buchungskreis und die falsche IP haben.
Wann wird beim Einbinden und Aktivieren des Clients die os.ini aif die aktuelle OU geändert? Erfolgt dieses sofort oder benötigt der Server dafür eine längere Zeit.
Wir haben sonst keine Erkärung für dieses Phänomen.

jbeimel
Moderator
Moderator
Beiträge: 642
Registriert: 15. Dez 2004, 09:16
Kontaktdaten:

Beitrag von jbeimel » 06. Nov 2006, 17:30

Wenn der Client aktiviert wird (in diesem Fall natürlich auch "Betriebssystem" mit anhaken) wechselt die Schriftfarbe nach magenta, Nachdem der Activierendienst dann die OS.INI etc. neu geschrieben hat, ist die Schriftfarbe wieder schwarz.
Wenn der Aktivierendienst im Standard installiert ist, prüft er alle 15 Sekunden, länger sollte es also bei einer einzelnen Aktivierung nicht dauern.
Jens Beimel
Principal Consultant


Matrix42 AG
info@matrix42.de
http://www.matrix42.de

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG.

Antworten

Zurück zu „OS Installer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste