Autodesk DesignReview und TrueView installation

Antworten
ColorInk
Beiträge: 46
Registriert: 10. Jan 2011, 15:27
Kontaktdaten:

Autodesk DesignReview und TrueView installation

Beitrag von ColorInk » 10. Jan 2011, 15:45

Hallo, ich bin was Paketierung angeht noch relativ neu und beiße mir zur Zeit am Autodesk DesignReview 2011und TrueView 2011 etwas die Zähne aus.

Die Installation welche ich mit ... starte läuft ordnungsgemäß und es wird auch alles "funktionsfähig" installiert, allerdings meldet Empirum immer "Failure" zurück, so dass die Installation immer wieder von vorne beginnt.

Code: Alles auswählen

[SET:Installation]
AddMeter -1
Call "%Src%\Setup.exe" /QB /norestart
If %ErrorLevel% <> "0" Then "SET:InstallationError" EndIf
Ich weiß jetzt gar nicht so recht, wo ich jetzt nach dem Fehler suchen soll und woran das liegen könnte.
Kann mir jemand helfen oder mir einen entschiedenen Tipp geben?

mfg
ColorInk

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7552
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Autodesk DesignReview und TrueView installation

Beitrag von Hendrik_Ambrosius » 10. Jan 2011, 17:06

Welche Fehlernummer steht im SetupErrorLog des Clients?
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

ColorInk
Beiträge: 46
Registriert: 10. Jan 2011, 15:27
Kontaktdaten:

Re: Autodesk DesignReview und TrueView installation

Beitrag von ColorInk » 11. Jan 2011, 11:29

Hallo, wo sollte ich das SetupErrorLog denn finden?
Unter C:\EmpirumAgent\log\SetupErrorLog wir jedenfalls nicht angelegt.
Kann es sein, das gar keines angelegt wird oder muss man das erst aktiviren?

Benutzeravatar
Hendrik_Ambrosius
Moderator
Moderator
Beiträge: 7552
Registriert: 13. Dez 2004, 23:10
Wohnort: Adendorf/Lüneburg

Re: Autodesk DesignReview und TrueView installation

Beitrag von Hendrik_Ambrosius » 11. Jan 2011, 11:41

Nein, ist immer aktiv.
Einfach Rechtsklick auf dem PC in der EMC und dort SetupErrorLog auswählen.
Hendrik Ambrosius / Senior Consultant
Mobile: +49 172 408 4447 | hendrik.ambrosius@matrix42.com
Matrix42 AG | Elbinger Straße 7 | 60487 Frankfurt am Main | Germany | www.matrix42.com

Disclaimer: I participate in this forum on a voluntary basis. Views expressed are not necessarily those of Matrix42 AG or of the support team.

ColorInk
Beiträge: 46
Registriert: 10. Jan 2011, 15:27
Kontaktdaten:

Re: Autodesk DesignReview und TrueView installation

Beitrag von ColorInk » 11. Jan 2011, 11:57

Hendrik_Ambrosius hat geschrieben:Nein, ist immer aktiv.
Einfach Rechtsklick auf dem PC in der EMC und dort SetupErrorLog auswählen.
Ja natürlich! Da habe ich wohl an falscher Stelle gesucht. :oops:

Code: Alles auswählen

Date/Time  : 11.01.2011 11:47:31
ProductName: DWG TrueView
Version    : 2011
Revision   : 0
SetupInf   : C:\EmpirumAgent\Packages\Autodesk\DWG TrueView\2011\Install\Setup.inf
------------
ErrorLogMsg: Fehler 259 beim Aufruf von Setup.exe
Zum Fehler 259 habe ich gerade etwas gefunden http://www.matrix42.de/forum/viewtopic.php?t=7467
Ich werde mich da mal "einlesen" ...

ColorInk
Beiträge: 46
Registriert: 10. Jan 2011, 15:27
Kontaktdaten:

Re: Autodesk DesignReview und TrueView installation

Beitrag von ColorInk » 11. Jan 2011, 14:37

Hallo, man muss halt nur wissen, an welcher schraube man drehen muss.

Ich habe es einfach mit ...

Code: Alles auswählen

[SET:Installation]
AddMeter -1
Call "%Src%\Setup.exe" /QB /norestart
If %ErrorLevel% <> "259" & %ErrorLevel% <> "0" Then "SET:InstallationError" EndIf
... gelöst.
Ich weiß zwar nicht, ob das so "perfekt" ist, aber ich bin da nicht anspruchsvoll - hauptsache es funktioniert. :D

VielenDank.

Antworten

Zurück zu „Paketierung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste